Jump to content


Photo

Linking To The Ms Dashboard From Avalaunch


  • Please log in to reply
3 replies to this topic

#1 slimac55

slimac55

    X-S Enthusiast

  • Members
  • 8 posts

Posted 13 January 2009 - 11:28 PM

I did get my Xbox working finally for anyone who read my last thread (it turned out to be a faulty optical drive which was copying corrupted files). Anyway, now I've got it all working with Avalaunch and I'm very happy with it. Now I want to put the MS Dash on there. I copied all the files on the MS Dash to the Xbox C: drive (via FTP) renaming xboxdash.xbe to msxboxdash.xbe. Then I edited avalaunch.ini to link to the msxboxdash.xbe with the following line:
CODE
<item name="Microsoft Dashboard" path="C:\msxboxdash.xbe"/>

As documented by the Avalaunch manual. When I try to load the MS Dash using this link, I just get error 21.

#2 slimac55

slimac55

    X-S Enthusiast

  • Members
  • 8 posts

Posted 17 January 2009 - 10:10 AM

bump

#3 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 19 January 2009 - 04:59 PM

QUOTE(slimac55 @ Jan 14 2009, 12:04 AM) View Post

I did get my Xbox working finally for anyone who read my last thread (it turned out to be a faulty optical drive which was copying corrupted files). Anyway, now I've got it all working with Avalaunch and I'm very happy with it. Now I want to put the MS Dash on there. I copied all the files on the MS Dash to the Xbox C: drive (via FTP) renaming xboxdash.xbe to msxboxdash.xbe. Then I edited avalaunch.ini to link to the msxboxdash.xbe with the following line:
CODE
<item name="Microsoft Dashboard" path="C:\msxboxdash.xbe"/>

As documented by the Avalaunch manual. When I try to load the MS Dash using this link, I just get error 21.


I don't think your problem is avalaunch related. THis is the code on my friend's dash that we were messing with last night.

CODE
<item name="Microsoft Dash" path="C:\xboxdash.xbe"/>


Obviously we name our dashes different things but your line is correct.

Error 21 is probably something wrong with your Xbox dash. Not really sure. It's been a long time since I've messed with this stuff. That said, If you backed up your C drive I'd replace everything and then start over. Probably easier than a File by File tally.

http://forums.afterd...view.cfm/210562


#4 slimac55

slimac55

    X-S Enthusiast

  • Members
  • 8 posts

Posted 19 January 2009 - 11:52 PM

I fixed the problem with this guide: http://www.xbox-scen...link-msdash.php

I didn't know that you had to patch the dashboard and hex edit it.

Thanks ChrisF for taking the time to respond.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users