Jump to content


Photo

Bricked Lite-On? Read Here First Before Posting


  • Please log in to reply
103 replies to this topic

#46 Studulike

Studulike

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 May 2009 - 06:27 AM

QUOTE(loki232323 @ May 20 2009, 02:51 AM) View Post

I flashed a stock lite-on drive using jungleflasher. Everything seemed to have worked fine. When I put in games, all I get is reading on the dashboard?

I've got all my files and as far as I can tell there is nothing missing. Where do I even start?


Ok had the same problem tonight also and worked out what it was.


You probably booted to Dos with a USB flashdisk and a common problem with them is data gets corrupt when transfering accross files. What has happened here is the "lite_cfw.bin" file has become slightly corrupt during transfer to stick and although will write to drive it does not function correctly.
Just re-copy back accross files and try flash again, I am sure all will be fine second or maybe even third time round.

One other problem people seem to be having is getting the l-o-eras.exe (port) command to return the correct code 072. You keep getting 080 because the drive bay is not quite in the correct possition (Half Way). This is of coarse based on the fact you are sure you have corred drive port entered.

Hope the above helps



#47 loki232323

loki232323

    X-S Member

  • Members
  • Pip
  • 86 posts

Posted 20 May 2009 - 02:36 PM

I actually used the jungleflasher program for the entire flashing process. I even made sure to dump the files multiple times and they are all the same.

I'm thinking that maybe I just got a bad flash and need to re-do it using dos instead of jungleflasher?

I also didn't have any issues with freezing or anything strange.

Edited by loki232323, 20 May 2009 - 02:51 PM.


#48 dobosininja

dobosininja

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 21 May 2009 - 02:04 PM

does your drive spin up at all? I have a liteon that I think got a bad flash. It will start to spin up then stop and say open tray. I replaced everything in the drive but nothing is working.

#49 shamus666

shamus666

    X-S Enthusiast

  • Members
  • 4 posts

Posted 22 May 2009 - 04:11 PM

Thank you for this post Bong. You saved me from freaking out when my drive stopped responding.

Followed what you said and everything turned out fine.

#50 razalom

razalom

    X-S Enthusiast

  • Members
  • 23 posts

Posted 24 May 2009 - 05:21 AM

Yeah indeed very glad I found this. Was not happy when the PC froze and wouldnt boot back up with the drive attached.

Thanks heaps! biggrin.gif

#51 tequiller

tequiller

    X-S Member

  • Members
  • Pip
  • 104 posts

Posted 02 June 2009 - 01:23 PM

I have one drive that I tried using the conductor paint to bridge the points instead of a spear.

Windows still detects the drive, but I always get ***BAD SERIAL DATA***

This is with a liteon in jungle flasher btw.

After successfully doing a few liteons, it seems as if the ***BAD SERIAL DATA*** is mostly due to the tray not being correctly positioned.

After using the conductor paint, all of the sudden the drive closed, and could not get it to eject again.

So I yoinked it out.

Hopefully I'm getting the ***BAD SERIAL DATA*** because I can't find the correct positioning of the drive.

Is there any way anyone can think of to get this key?

I don't care if I have to blowtorch the drive, I have plenty I can spoof it to.

#52 Ossos

Ossos

    X-S Enthusiast

  • Members
  • 18 posts

Posted 06 June 2009 - 01:29 AM

So hereīs what happened to me, Jungleflasher log:

____________________\\________________________________________\\_________________________

Sending Lite-On-Erase request to port 0xB000

..............

Drive returned Status 0xD0

....................

Device Intro failed!

Lite-On-Erase NOT sent

____________________\\________________________________________\\_________________________

....After the "Drive returned Status 0xD0" and during the dots (like indicated in the JF tutorial) i quickly unplugged and plugged the power jack from the dvd drive. After that the "Device Intro failed!" appeared. I sure as hell didnīt plug it upside down though. Now JF wonīt recognize the drive...and it seems dead. Have i really bricked it for good? Should i try it and flash it from DOS now?...thanks.

#53 davebordon

davebordon

    X-S Enthusiast

  • Members
  • 21 posts

Posted 08 June 2009 - 11:39 PM

Hi all,

I seem to have bricked a lite-on drive. I'm just hoping that someone here can help me out a bit.
I've tried everything listed in this post so far with no positive results.
Here is a breakdown of what I did. Please note that I have successfully flashed a few lite-ons before this one. This wasn't my fault either!

1. Connected up the drive to the PC with the connectivity kit.
2. Used Jungle Flasher and a probe to grab the keys from the drive
3. Built the hacked firmware in JF
4. Hit the Lite-on erase button and erased the drive
5. Flash the hacked firmware to the drive (and stopped there).

The problem is that when JF was 1/2 way through flashing bank 3 (the final bank), the PC completely crapped itself and locked up. This has not happened on Lite-ons before and now the drive basically has no soul!

I've tried all kinds of L-O-ERAS and DOSFLASH tricks to get this drive to even be recognised.

My PC has a VIA mainboard with a 3149 Sata chipset that has never failed before.
I have tried on both sata ports and the drive won't respond.
L-O-ERAS and DOSFLASH tell me that there is no drive connected to the PC. However, if the drive is connected and powered when I reset the PC, it locks up trying to detect the drive, so there is still life left in it.
When I run DOSFLASH it just says that port FC00 (the port I always use) has no drive attached.

A few notes that should also help the fairly obvious questions that are sure to follow:

Q. Did you plug the power in upside down?
A. No it's the right way around. In fact I didn't un-plug it (only powered off) until I was certain something was horribly wong. At which point I changed drive (explained in next question)

Q. Have you tried another drive?
A. Yes I have successfully spoofed a spare BENQ and it works fine, but the guy at work is so picky that he won't settle for another drive. He HAS to have his drive.

Q. Have you tried another PC?
A. Yes. I tried on a friends PC with a different SATA set and still no go. Not too sure what SATA chipset he has though

Q. Did you have the drive 1/2 way open?
A. I have tried it with the drive closed, opened fully, and every 1/4 inch increment in between. I have seen further up in this post that people have found that the tray position is very important, and I feel confident that I have tried all the necessary positions.

Q. What version of (insert software title here) are you using?
A. Jungle Flasher - 1.55 Beta
DOSFLASH - 1.7 (latest version)
L-O-ERAS - (don't know)

Q. Have you read through the posts to find solutions?
I have read through several posts regarding bad flashes on Lite-On drives, but the solutions others have tried have failed for me.

Q. Do you have the Key.bin, Inquiry.bin, Identify.bin and dummy.bin?
A. Yes I have these, so I have all the keys and stuff for patching a firmware. All I need is a working drive to flash it to.

Q. Are you using the VIA driver or PortIO32?
A. I am using PortIO32, as stated earlier, I have done a few Lite-Ons before with no problems.

Q. Does the drive Eject?
A. No it doesn't. Not in the Xbox 360, not with the connectivity kit.

Q. What did you have for breakfast?
A. 2 bacon and egg sandwiches. Very delicious.

Sorry about the length of this post, but I figured this way you can get all the info you need without crappy vague descriptions and 100 follow up questions. Plus, this way, anyone reading this at their work will look busy!

Any ideas are welcome, no matter how crazy or far fetched! (But preferrably cheap)

Thanks,

Dave.

#54 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 June 2009 - 02:15 AM

Why are you using Jungle Flasher - 1.55 Beta?
v1.62 is out.

#55 davebordon

davebordon

    X-S Enthusiast

  • Members
  • 21 posts

Posted 09 June 2009 - 08:07 AM

Thanks,

I'll upgrade my Jungle Flasher.
Do you reckon that will help with recovering the dead Lite-On?

Dave

#56 deilzfcjk

deilzfcjk

    X-S Genius

  • Members
  • PipPipPipPip
  • 830 posts
  • Location:San Francisco
  • Interests:chicks, fixing my car and computers, working on websites, relaxing.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 10 June 2009 - 10:10 PM

QUOTE(davebordon @ Jun 9 2009, 12:07 AM) View Post

Thanks,

I'll upgrade my Jungle Flasher.
Do you reckon that will help with recovering the dead Lite-On?

Dave


It probably won't help. But I do know that you are not doing something fundamentally right. Sounds like a situation I was in. Did you try Liteon Erase using dosflash? Do not use the one with the L-o-erase.exe It in my opinion was useless. When you have the latest dosflash....make sure you have the lastest dosflash. I know some people assume they have it but always double check. The older dosflashes did not have liteon [erase] [write] [read] on the menu. Trust me. Make sure you have the right port too. Do not want to mistakenly erase an IDE or other SATA drive.

#57 davebordon

davebordon

    X-S Enthusiast

  • Members
  • 21 posts

Posted 11 June 2009 - 01:24 PM

Thanks for the info.

I've got the latest dosflash, but the drive won't appear any more.
When I run dosflash, it tells me that nothing is connected to the sata port.
I've tried power cycling the drive before, during and after starting dosflash, but it won't be seen.
Before flashing, and with other drives, port FC00 (Which I always use) works fine.
Since the drive suffered brain damage, it won't appear on that port or my other sata port.
However, other drives can be flashed no problem, so it's not the sata port for dosflash that's the problem, just the drive itself.
I'm just looking for ideas on how to get the drive visible and flashable. Even if I get it back to stock firmware, I can work with it from there.


Cheers,

Dave.

#58 HaloSlayer

HaloSlayer

    X-S Member

  • Members
  • Pip
  • 102 posts

Posted 26 June 2009 - 10:37 PM

First of all thanks to all of you who have posted their issues and fixes.

I've done over 15 systems now with my pc and only this one Lite-On drive has given me issues.

Originally I was able to read the firmware, erase the drive and attempt to write all using jf 1.55 (before 1.62 was out)
The issue was while writing the last bank of the firmware, it just stopped. I gave it several mins, no luck.
After that I couldn't get windows to stay working while the drive was powered on. (3secs after power on windows would just freeze, 5secs after power off it would unfreeze)
So now I turned to Dos (l-o-eras & dosflash) which I have used fine before on this same pc.

Everytime I tried "l-o-eras ****" it would return status FF80.
And Dosflash saw unknown drive chip and wouldn't flash to it.
"Dosflash liteon e ****" said it worked, but would work even with no drive there. ?!?!?

I tried every combination I could think of to get this to change to FF72!
I've read all the posts, all the methods and tried them all
Power on, try, try power off/on, try try,..., no luck.
Drive tray at all positions, ..., no luck.
Different ports, ..., no luck.
Different drives worked fine using this setup.

Always FF80 for this specific liteon drive.

Then today I had nothing to do and decided to mess with it some more.
Still FF80 in Dos using "l-o-eras ****" after 50 trys.

So without rebooting or powering my pc down I unplugged the drive and plugged in a possibly dead Hitachi Drive I had laying around just to see what I get from that.
It came back with FFF2, then FF01 all the time.

(Again without rebooting or powering down my pc)
I hooked up the Liteon again and tried a few times.
Came back with FF81, noticed drive was off, turned power on, got FFF2, then FF72, and again FF72!!

Wow!! That actually helped change the status!

I then went through the normal process using DosFlash with a 1.6 cfw and it was able to write to the drive!!


Thought I would give my experience to possibly help those still stuck with status FF80 on their lite-on's.

Hope this helps someone,
Later




#59 bouf111

bouf111

    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 June 2009 - 08:10 AM

Hi everyone

I seem to have bricked my drive also using JF

pc now freezes and wont eject

I can get the drive in dosflash to show FF72 but when I try to erasenothing happens it just shows erasing ... and doesn't progress

Can anyone give me any help on this?

Thanks

#60 mrblobby501

mrblobby501

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 July 2009 - 11:14 AM

Dear XBOX360 specialists,

I have been modding drives for family and friend since day1 so I have seen some strange things, but I now have a drive that baffles me.
Its a Lite-on DG-16D2s, HW ver A0A2 FW ver 74850C produced march 2009.
I extracted the keys and erased the drive for flashing. During flashing, jungelflasher froze and left me with a dead drive.
I have tried re-flashing with junge flasher and with dosflash (latest versions) everything goes well untill it starts flashing. The programs just freeze.
This is a screenshot of JF in frozen state:
IPB Image

I am lost, I tried a different PC, but on that one, dosflash would hang during the port scan.

I am using a PCI VIA card for flashing and that has flashed around 10 lite-ons before with no problems!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users