Jump to content


Photo

Bricked Lite-On? Read Here First Before Posting


  • Please log in to reply
103 replies to this topic

#61 Wateva

Wateva

    X-S Young Member

  • Members
  • Pip
  • 55 posts
  • Interests:2nd dead 360. I quit. Moving to PS3.
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 12 July 2009 - 05:36 AM

Most of the users here have a "semi brick" lite on...

What about us that have a full brick?? ---> http://forums.xbox-s...howtopic=686444 (Drive doesn't even show up on dosflash)..

About your issue mrblobby501, just prep an USB boot or floppy and use dosflash/l-o-eras combo to write the new firmware.. trust me. it works (I had the same issue with 3 lite-on here)..

#62 Juise

Juise

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 12 July 2009 - 06:09 AM

OK my lite-on bricked when I tried to update from 1.5 to 1.6.

I make the bootable USB stick with iprep. Did the l-o-eras d600 twice first returns ff80 second returns ff72. power off the drive run dosflash it ask if I want to resend, I say yes, power up the drive and it cycles between 0xf2, and 0x72 constantly (just looks like the 7 constantly changes from 7 to f). Only way out of it is to ctrl c it.

So close but so far!

Any ideas?

#63 Juise

Juise

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 12 July 2009 - 07:01 PM

QUOTE(Juise @ Jul 12 2009, 06:09 AM) View Post

OK my lite-on bricked when I tried to update from 1.5 to 1.6.

I make the bootable USB stick with iprep. Did the l-o-eras d600 twice first returns ff80 second returns ff72. power off the drive run dosflash it ask if I want to resend, I say yes, power up the drive and it cycles between 0xf2, and 0x72 constantly (just looks like the 7 constantly changes from 7 to f). Only way out of it is to ctrl c it.

So close but so far!

Any ideas?


So I figured out I was using an older version of dosflash. I can now flash the drive but newer backups come up as DVD's while older backups work normally.

#64 mrblobby501

mrblobby501

    X-S Enthusiast

  • Members
  • 2 posts

Posted 18 July 2009 - 06:32 AM

QUOTE(Wateva @ Jul 12 2009, 06:36 AM) View Post

Most of the users here have a "semi brick" lite on...

About your issue mrblobby501, just prep an USB boot or floppy and use dosflash/l-o-eras combo to write the new firmware.. trust me. it works (I had the same issue with 3 lite-on here)..


Thanks for the advice, but I already tried that. I can get it erased and then go into dosflash, but the flashing routine always hangs during flashing of the first bank. I just flashed another Lite-on with no problem in Jungleflasher (HW ver A0A1). My "problem" drive is HW ver A0A2.

#65 ricky54326

ricky54326

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 16 August 2009 - 02:07 AM

This DOES still work. All you have to do, is make sure you power your drive off and back on before you try to dosflash after you l-o-eras.

The status code I got, was FF78, which wasn't FF80 like the post said, but i still unbricked it.

Thank you so much @ the poster. biggrin.gif

#66 darkstar8907

darkstar8907

    X-S Enthusiast

  • Members
  • 7 posts

Posted 22 August 2009 - 03:50 AM

for some reason I cannot get dosflash to recognize the 360. what am i doing wrong?

#67 chiribomb

chiribomb

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 22 August 2009 - 05:43 PM

Yes this does work,
just use iprep to format and make the thumb drive bootable.
Add dosflash and the hacked firmware.

I tried to boot into dos but it froze at the bios because even the unpowered connected xbox will cause this.
So I disconnected the sata and booted into dos.
Ran dosflash to see my ports but it only shows ide ports.

So this time I left my HD connected and booted into dos and ran dosflash and then it showed my sata ports with my HD connected.
Without powering down the pc, I removed the sata cable and plugged into the xbox and powered it up.

Ran dosflash and it did not freeze and it showed sata ports with a device hooked to one of them.

Ran dosflash and it erased and wrote to the drive.

Done and Done biggrin.gif



#68 GRIFFIN1

GRIFFIN1

    X-S Enthusiast

  • Members
  • 6 posts

Posted 29 August 2009 - 11:33 PM

QUOTE(Juise @ Jul 12 2009, 07:01 PM) View Post

So I figured out I was using an older version of dosflash. I can now flash the drive but newer backups come up as DVD's while older backups work normally.


I also wasted a lot of time trying to use dosflash 1.4. I was tying to use it because it's the version that's found in the pc tools section of this web site. I didn't realize it was it wasn't the latest version.

Maybe dosflash 1.4 works form some people, but it didn't work for me. I spent 3 hours messing around with 1.4, and I was finished flashing 3 minutes after I downloaded dosflash 1.8.

A note should be added to the original post to try dosflash1.8 if the 1.4 version doesn't work.

#69 nhoj_yelbom

nhoj_yelbom

    X-S Member

  • Members
  • Pip
  • 60 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 18 September 2009 - 04:53 PM

Wish i would have found this thread yesterday... Win kept freezing on erase... Got it done and working

#70 geniusjc

geniusjc

    X-S Enthusiast

  • Members
  • 24 posts

Posted 30 September 2009 - 05:51 AM

I have flashed many drives over the last 3 yrs successfully and now i've fried the laser on 3 Lite-on drives when using JF 1.55 i think. I am now thinking that it was the probe that screwed them up and they are prob 83850 lite0n drives. The newest version JF 1.66 has LO83 in it now so you can successfully flash them without a probe.

Too late for the fried lasers I have though.

I have a spare Benq How do I use JF to spoof the Lite-On key, inq, ident, dummy? to the Benq ???



#71 UMDJ

UMDJ

    X-S Enthusiast

  • Members
  • 24 posts

Posted 03 October 2009 - 07:19 PM

QUOTE(geniusjc @ Sep 30 2009, 12:51 AM) View Post

I have flashed many drives over the last 3 yrs successfully and now i've fried the laser on 3 Lite-on drives when using JF 1.55 i think. I am now thinking that it was the probe that screwed them up and they are prob 83850 lite0n drives. The newest version JF 1.66 has LO83 in it now so you can successfully flash them without a probe.

Too late for the fried lasers I have though.

I have a spare Benq How do I use JF to spoof the Lite-On key, inq, ident, dummy? to the Benq ???



just load the lite on dummy key into jungle flash, and spoof to ben q 1.6 fw, then follow regular procedures for ben q flashing...

but to my problem though. i erased my lite on, then i flashed it to 1.6, and now it wont read back ups or originals. and its a brand new xbox 360. i erased and reflashed to 1.5, and it didnt work. any idea why? the laser still lights up properly. and the disc spins(only for a sec), its not a bad key because i spoofed the the lite on to a sammy. i even did a pot tweak with no change in results

#72 barelynotlegal

barelynotlegal

    X-S Member

  • Members
  • Pip
  • 97 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 04 October 2009 - 11:53 PM

QUOTE(flash360 @ Jan 18 2009, 02:24 PM) View Post

I had the freezing problems when trying to erase in jf using via 6421 and maximus extractor through usb sad.gif
Podger posted a while ago about this but for some reason it dosnt seem to have cought on huh.gif
I installed the VIA_RAID_V530C which can be found here http://www.versiontr...einfo/win/70826 and the problem was sorted biggrin.gif No boot disk or dos or rebooting pc required, you can do the whole thing in 1 go rolleyes.gif
Thank's again podger wink.gif


so what u are saying is if i update to the V50C package, i wont freeze up on me??


I had the freezing problems when trying to erase in jf using via 6421 and maximus extractor through usb sad.gif
Podger posted a while ago about this but for some reason it dosnt seem to have cought on huh.gif
I installed the VIA_RAID_V530C which can be found here http://www.versiontr...einfo/win/70826 and the problem was sorted biggrin.gif No boot disk or dos or rebooting pc required, you can do the whole thing in 1 go rolleyes.gif
Thank's again podger wink.gif


so what u are saying is if i update to the V50C package, i wont freeze up on me??

#73 barelynotlegal

barelynotlegal

    X-S Member

  • Members
  • Pip
  • 97 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 05 October 2009 - 12:34 AM

QUOTE(Zan3 @ Jan 27 2009, 03:11 AM) View Post

Nice! is this working for somone with CK3 to? annyone?


anyone??? please help.

#74 janaro78

janaro78

    X-S Enthusiast

  • Members
  • 14 posts

Posted 05 October 2009 - 11:38 PM

QUOTE(geniusjc @ Sep 30 2009, 05:51 AM) View Post

I have flashed many drives over the last 3 yrs successfully and now i've fried the laser on 3 Lite-on drives when using JF 1.55 i think. I am now thinking that it was the probe that screwed them up and they are prob 83850 lite0n drives. The newest version JF 1.66 has LO83 in it now so you can successfully flash them without a probe.

Too late for the fried lasers I have though.

I have a spare Benq How do I use JF to spoof the Lite-On key, inq, ident, dummy? to the Benq ???


I've got a similar situation....I've got the DG-16D28-S-09C (AOA2/83850C) I got the dummy twice, flashed it and now I'm unable to ready any dvds. Flashed back the original firmware and the drive goes as if I had erased it. Then I have real trouble getting it back to the hacked firmware, but that doesn't help much because as stated before, it's unable to read any dvds... uhh.gif

Any ideas?

#75 daman22

daman22

    X-S Member

  • XS-BANNED
  • Pip
  • 133 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 October 2009 - 03:31 AM

my pc froze during liteon erase, used the tut, worked great. so my drive is flashe dnow right? it didnt go back to normal




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users