Jump to content



Bricked Lite-On? Read Here First Before Posting

  • Please log in to reply
103 replies to this topic

#91 njmbb8


    X-S Senior Member

  • Members
  • PipPip
  • 157 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 03 February 2010 - 01:02 AM

i decided that it wouldnt hurt anything and went for it and managed to unbrick it

#92 bubble_gum


    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 09 February 2010 - 07:11 AM

I kill my liteon 74850c. Version 1. By mistake i spoof it from liteon V2 to this V1(74850c) by JF 1.6 andl dosflash 1.7 with Lite Touch. Now my liteon is dead. Dosflash don't see the drive. Commands: dosflash liteon e {port number} and l-o-eras {port number}, don't work. Always FF80. In windows pc freeze. Is there any chance to repair this drive? I have good dummy.bin file.HELP, THANKS

#93 bubble_gum


    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 10 February 2010 - 07:48 AM

My friend says that becouse i spoof firmware LT with jungle 1.6 not 1.7, so that kill my drive.Are you agree?

#94 gazasexpot


    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 February 2010 - 09:37 PM

QUOTE(bubble_gum @ Feb 10 2010, 08:48 AM) View Post

My friend says that becouse i spoof firmware LT with jungle 1.6 not 1.7, so that kill my drive.Are you agree?

nope .do u have the latest ver of dosflash an liton erase tool also run liton erase once then turn of the power to the drive then back on then run it again then again make shure u get ff72 then run dosflash to see if it picks up the chip if it dus the your drives ok all u nead is to create the corect firmware and flash again using dosflash works a treat

#95 neildmd


    X-S Enthusiast

  • Members
  • 6 posts
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 23 March 2010 - 07:22 AM

Symptoms: After clicking Lite-On Erase in JungleFlasher and cycling the power the drive will only ever get a status of 0x80 and/or 0xF2.

Solution: I have discovered a way to get these pesky Lite-on driver to recognize properly in JungleFlasher and allow the firmware to be written while still in the Windows operating environment. I have only ever had this problem with the 74850C model drives but it may happen to other drives as well and this should solve the problem in most cases. I'm pretty sure this issue only happens with nForce 3 and VIA IDE drivers. If you have either I advise you to remove the drivers and use the windows generic ones. I realize this can usually be fixed with DOSFlash or iPrep using a bootable DOS floppy or USB flash drive but not everyone has that option.

You should already have your dummy.bin file at this point or at the very least your key.bin serial.bin inquiry.bin and identity.bin. (DummyGen button under the DVDKey32 tab will allow you to generate the dummy.bin)

First you will need to download DOSFlash 1.8 from the usual places.

1. Open jungleflasher (if your bin files are already in the backups folder enter that folder name in the first dialog box) and on the FirmwareTool32 tab, click on Open Source Firmware, browse to the backup folder under JungleFlashwer, where the dummy.bin for this drive is located, and open it.

2. JF will automatically load iXtreme LT v1.1 and patch all the necessary info. Once you verify everything looks ok, click on Save to File and save your hacked firmware (Lite_CFW.bin) in the default folder.

3. Hook up the power and sata cables to the drive and power it on. At this point, it will not matter if the tray is half open, since the chip is already erased. It is just not being detected properly by JF.

4. Go to the MTK Flash 32 tab and click on Lite-On-Erase (if it goes to status 0x72 then click on Write cuz you just got lucky!)

5. Close JungleFlasher and open up either DOSFlash32 or DOSFlash64 depending if you have a 32-bit or 64-bit operating system. Choose LiteOn Erase next to Flashing Task and then click on the LiteOn Erase button at the bottom just to be sure it was fully erased. (If the next step didn't work the first time skip to the alternate steps at the end now)

6. Choose Write next to Flashing Task and click on Write Flash at the bottom. Browse to where you saved Lite_CFW.bin and open it.

7. Once the flash has been written and verified you can close DOSFlash and click on Yes.

8. Your drive should now be working! Go test it out.

If it still refuses to flash, go back to step 5 and get it into status 0x72 again, but instead of going to step 6:

1. Open task manager by pressing Ctrl+Alt+Delete, click on the Processes tab, find DOSFlash32.exe or DOSFlash64.exe in the list and right-click on it and press End Task. Confirm that you want to end the process. (This allows the portio drive to stay loaded in memory and leaves the drive in status 0x72)

2. Open JungleFlasher and type in the folder name you used earlier. Click on Open Source Firmware and open your dummy.bin or you can click on Open Target Firmware and open the Lite_CFW.bin file you created earlier. Either will achieve the same result.
3. Click on the MTK Flash 32 tab, do not try to detect the drive or click any other button!!

4. Click on Write and your hacked firmware will be written to the drive. Congrats and enjoy your newly resurrected Lite-On!

Maybe this could be added into the main post. Hopefully Team Jungle will come by this and figure out whats causing this issue by breaking down whats happening here on a software level. (I'm sure many of you will point them to this post) It obviously has something to do with the way JF polls the drive for the flash chips status. DOSFlash must do this differently. Also worth mentioning is the fact that you could probably avoid this issue all together by just using DOSFlash instead, but I really like what Team Jungle have put together with JF. Thanks to all those involved for making this scene and this workaround possible, especially Xbox-Scene.com!

Yes I know this is my first post. I always seem to figure things out on my own or find the answer I'm looking for right here at X-S. tongue.gif

Edit: I just noticed that gazasexpot pretty much summed this up right above. Oh well, I'm sure many will still find this useful...

Edited by neildmd, 23 March 2010 - 07:24 AM.

#96 St0ked56


    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 14 April 2010 - 12:06 AM

I have onboard via chipset. I am trying to use l-o-eras and dosflash to recover my drive and I am not having much luck. First I do the l-o-eras PORT # to get the port in FFx72. Once this is done I type in DOSflash and select the corresponding number and type W for write. Once I do this I get back "Unknown flash chip!" Please help I am lost


#97 abracs


    X-S Enthusiast

  • Members
  • 2 posts

Posted 22 May 2010 - 01:27 PM

thanks for info.

#98 winterknights


    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 29 May 2010 - 01:12 PM

Top post, helped me fix mine eventually, however it could be a bit more detailed for noobs like myself.

Here is an easier way of understanding

surely if ur at this stage u know how to installed the via card drivers and portio32

1. get these programs latest versions should be fine
- Iprep
- Dosflash
- Lite On Erase
- Lite on's latest firmware

i found that i didnt even need liteon erase, but you may need it so get it anyway
they can all be found in auto xbins 2008

2. using iprep make a boot usb drive.
do this by opening iprep then adding a samsung firmware any one doesnt matter as this isnt used
then make sure mtk flash box is ticked and then prepare destination (ur usb)

once thats done put all the programs u downloaded onto the drive not in folders makes it easier

the firmware you put on here HAS to have your drives key in it.. u should have saved the dummy, u can add your key to the new firmware through jungleflasher

do this by opening jungleflasher then in the first tab that shows up open source firmware and pick your dummy. then open target firmware and pick your new latest cracked firmware and spoof your key to it. make sure its not multiples of 7's or f's

once its spoofed save the firmware to the drive with an easy to remember name.

okay now that your this far you need to restart your pc make suren ur lite on drive isnt powered yet and boot into the usb device by pressing f8 just after bootup.
once u agree to y (for iprep) power up lite on and type dosflash
this should list your drives
once listed type in the number that corrispondes with your drive

then type LITEON E to erase.

once thats done type dosflash again and get back to the swcreen where u flashed and press w to write instead.
once done that type in the name of your file "LOFIRM.bin" was what mine was called and this should erase again and write it to the drive. this is now done. power off the drive for a few seconds then re power and press eject and if it ejects it should be fixxed and ready for you to test..

i know its messy but its easy for dumbarses like myself.


#99 dascope


    X-S Enthusiast

  • Members
  • 29 posts

Posted 21 December 2010 - 04:25 PM

QUOTE(brandogg @ Feb 5 2009, 08:20 AM) View Post

I just want to say thanks for these awesome tips. For some reason iprep refused to see my friend's LiteOn CFW, so I used l-o-eras.exe and dosflash, and had it working with seconds. Awesome thread!

Do I need to put the wires/resistor/switch (what position) and cut the traces on the drive when i want to recover it with l-o-erase/dosflas? it froze at the erasing part with jungle flasher... i have the original saved firmware with key before it stopped responding... thanks for the help!

#100 WEB11


    X-S Member

  • Members
  • Pip
  • 70 posts

Posted 09 March 2011 - 07:37 AM

I had a problem after erasing my liteon 83850C v1 with jungleflash and had to resort to this method to fix it, but l-o-earase wouldn't work and kept returning a FFFF error. Well, I knew the firmware had already been erased by jungleflash so I just went ahead and tried to write the firmware with dosflash and it worked biggrin.gif.

#101 jamiebarrington


    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 17 June 2011 - 09:00 AM

Thankyou BoNg420! smile.gif you saved me, and also i now prefer to flash in dos as it saves messing around with the VIA drivers

Thanks again.

#102 peeer


    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 September 2011 - 07:55 AM

Thank you for your share, I read you article,I really like you post. I think it said something very meaningful.and You give a lot of own opinion. Lots of things I was in the value to use for reference, Just some things I still don't quite understand. Hope Have the opportunity to discuss it with you. I will often come to your published article, hope that something is to see something different each time

tory burch sale
Cheap Tory Burch Handbags
Green Weight Loss Tea
p57 hoodia

#103 oden1st


    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 November 2011 - 03:46 AM

Need sum help from the experts here....
I've modded about 20 Xbox's, but 3 days ago I was flashing a liteon 78450C and didn't cycle fast enough(obviously) and bricked the drive. I'm using a PCMCIA sata 6421 card on an old HP nc6000 laptop. My question is...I've been trying for days with diff things to unbrick the drive...I have the key, inquiry, dummy, lite-cfw.bin,etc...tried 360 mod disk but since laptop is PCMCIA...doesn't boot up...made bootable flash drive with iprep but lappie won't boot from USB..no option in bios...tried dosflash32, but can't install portio32.sys, used dosflash16....with partial luck...L-O-eras gave me a FFFF code...I was able to erase drive with dosflash but not able to write 0x80 code in dosflash as well as jungle flasher...1 out of 3 tries with JF I will get good flash chip ID with 0x72 code...but when I try to erase............0x80......I really need someone's help...I have a Sammy I spoofed but can't play XGD3 games....ie SKYRIM, Batman Arkham City, & LOTR War in the North, or COD MW3....which are my fav 4....obviously....I'm sure with the vast knowledge of all of you...someone knows a solution with my current hardware....(Laptop, CK3 Lite, CK3 probe 3, PCMCIA to sata card reporting as VIA 3249, I have all .bin files as well). PLEASE HELP....it's the weekend and u want to play my fav 4 games without buying a new drive right now or a 6421 for my desktop.....HELP..... sad.gif sad.gif

#104 ashbylaker


    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 December 2011 - 06:04 AM

QUOTE(St0ked56 @ Apr 13 2010, 06:06 PM) View Post

I have onboard via chipset. I am trying to use l-o-eras and dosflash to recover my drive and I am not having much luck. First I do the l-o-eras PORT # to get the port in FFx72. Once this is done I type in DOSflash and select the corresponding number and type W for write. Once I do this I get back "Unknown flash chip!"


I have the same issue as stoked "unknown flash chip", when using the same method as he explained:

l-o-eras PORT, then dosflash. I have tried it with all manner of power-cycles, number of times I use l-o-eras, etc. (I can get ff72 on the second eras cmd)

Other methods:

In JF (1.84 for my phat) I can get the device info from the power cycle with Liteon Erase button, but when I write it freezes on the first period of the first bank - consistently.

When I use just dosflash, without putting it into ff72, if of course freezes on erase (when writes). however LiteON E works to just erase, which I've also tried before write cmd, in many combos etc.

Anyone have any new ideas on how to get past the "unknown flash chip"?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users