Jump to content


Photo

Drive Does Not Read Backups


  • Please log in to reply
12 replies to this topic

#1 RabidBeaver

RabidBeaver

    X-S Enthusiast

  • Members
  • 5 posts

Posted 16 January 2009 - 09:25 AM

i recently purchased a new drive because my old on would not read backups.
first i pulled the old board and stuf it in the new drive booted up and it worked fine, read the dvd right away.

so i turned it off to put everyting back together and couldnt get it to read any more

tried to reflash with no success i put the board it came with back in copied the key and then reflashed.

it will work sometimes and i do not know why, have tried the disks on other boxes and they worked fine.

its a hitachi 0059dj
flashed witht the FW toolbox, and ixtreme hitachi 1.4

if anyone has any ideas or sujjestions that would be great


thank you

#2 ruley

ruley

    X-S Genius

  • Members
  • PipPipPipPip
  • 752 posts
  • Location:Queensland, Australia
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 16 January 2009 - 11:37 AM

QUOTE(RabidBeaver @ Jan 16 2009, 06:31 PM) View Post

i recently purchased a new drive because my old on would not read backups.
first i pulled the old board and stuf it in the new drive booted up and it worked fine, read the dvd right away.

so i turned it off to put everyting back together and couldnt get it to read any more

tried to reflash with no success i put the board it came with back in copied the key and then reflashed.

it will work sometimes and i do not know why, have tried the disks on other boxes and they worked fine.

its a hitachi 0059dj
flashed witht the FW toolbox, and ixtreme hitachi 1.4

if anyone has any ideas or sujjestions that would be great
thank you

Does it always read original games?

Edited by ruley, 16 January 2009 - 11:37 AM.


#3 RabidBeaver

RabidBeaver

    X-S Enthusiast

  • Members
  • 5 posts

Posted 16 January 2009 - 07:04 PM

QUOTE(ruley @ Jan 16 2009, 04:13 AM) View Post

Does it always read original games?



yes it has no problems with original games or burned movies

#4 woody21_1

woody21_1

    X-S X-perience

  • Members
  • PipPip
  • 392 posts
  • Location:UK - Midlands
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 16 January 2009 - 07:17 PM

whats discs are you using? cheap ones have varied results from drive to drive.

the new drive that you have bought may be A-grade or refurbished, if bought from ebay sellers dont alays tell the truth.

google xbox 360 pot tweak and consider trying that, read it well before you make adjustments and use a meter, doing it by eye can easily overdo it and kill the laser diode.

Edited by woody21_1, 16 January 2009 - 07:23 PM.


#5 Traviss63

Traviss63

    X-S X-perience

  • Members
  • PipPip
  • 338 posts
  • Location:las vegas, NV
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 16 January 2009 - 11:55 PM

Hitachi 47's and 59's always give me problems reading burned games and the only media I ever use is Verbatim 2.4x burned at 2.4x.

IMHO the Hitachi 47's and 59's are extremely picky you're better off with a different model drive i.e. BenQ LiteOn or even Sammy (Although Samsung has its defects as well)

If you're broke and dont want to wait you can always try to calibrate the POT for a deeper read but it drastically reduces the life of the laser.

Here is a POT tweaking tutorial... Moda's Pot Calibration Tutorial

#6 woehrtlns

woehrtlns

    X-S Enthusiast

  • Members
  • 2 posts

Posted 17 January 2009 - 12:49 AM

Yes just do the laser tweak. I went for 3.0k ohms and the drive runs perfect.

#7 RabidBeaver

RabidBeaver

    X-S Enthusiast

  • Members
  • 5 posts

Posted 17 January 2009 - 10:48 AM

alirght huys thanks alot i found the POT tweak through google but didnt want to do it if there was a simple fix i was just missing

ill try that and start looking for a new drive


what is the best drive if i was to just buy another one, particuar version i should look for

#8 wildwild

wildwild

    X-S Member

  • Members
  • Pip
  • 148 posts

Posted 17 January 2009 - 12:53 PM

Hi all,

I have the same problems but the drive reads originals and backups OK with EXTREME 5.3 BUT does not read backups with ixtreme 1.4.

Why is that? Are there differences between the two firmwares? Is it the jitter correction stuff?

Thanks.

uhh.gif uhh.gif

Edited by wildwild, 17 January 2009 - 12:55 PM.


#9 ImRickJamesB1tch

ImRickJamesB1tch

    X-S X-perience

  • Members
  • PipPip
  • 492 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 17 January 2009 - 01:19 PM

QUOTE(wildwild @ Jan 17 2009, 02:29 PM) View Post

I have the same problems but the drive reads originals and backups OK with EXTREME 5.3 BUT does not read backups with ixtreme 1.4.


Are your backups properly stealthed that you trying to play on iXtreme v1.4? More than likely not.

iXtreme firmwares are geared towards avoiding bans on xboxlive. If you not using xboxlive and don't care about being banned then stick with EXTREME 5.3.

#10 wildwild

wildwild

    X-S Member

  • Members
  • Pip
  • 148 posts

Posted 17 January 2009 - 01:41 PM

QUOTE(ImRickJamesB1tch @ Jan 17 2009, 01:55 PM) View Post

Are your backups properly stealthed that you trying to play on iXtreme v1.4? More than likely not.

iXtreme firmwares are geared towards avoiding bans on xboxlive. If you not using xboxlive and don't care about being banned then stick with EXTREME 5.3.


The same backups (stealthed) worked OK with a replaced drive of the same model with ixtreme 1.4 uhh.gif

I also tried the Pot tweak down to 3.0K but it did not help.

Edited by wildwild, 17 January 2009 - 01:42 PM.


#11 ImRickJamesB1tch

ImRickJamesB1tch

    X-S X-perience

  • Members
  • PipPip
  • 492 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 17 January 2009 - 02:09 PM

QUOTE(wildwild @ Jan 17 2009, 03:17 PM) View Post

The same backups (stealthed) worked OK with a replaced drive of the same model with ixtreme 1.4 uhh.gif

I also tried the Pot tweak down to 3.0K but it did not help.


Yeah sounds like your laser on that dvd drive might be finished then. Try replacing it...

#12 RabidBeaver

RabidBeaver

    X-S Enthusiast

  • Members
  • 5 posts

Posted 18 January 2009 - 04:02 AM

i have turned the POTs steeing down to 2.8 with no luck
what kind of drive would u reccommend, my friend has a hitachi 78
is it better then the 58-59
or would u recommend a benq

Edited by RabidBeaver, 18 January 2009 - 04:09 AM.


#13 wildwild

wildwild

    X-S Member

  • Members
  • Pip
  • 148 posts

Posted 18 January 2009 - 12:27 PM

QUOTE(RabidBeaver @ Jan 18 2009, 04:38 AM) View Post

i have turned the POTs steeing down to 2.8 with no luck
what kind of drive would u reccommend, my friend has a hitachi 78
is it better then the 58-59
or would u recommend a benq



I personally prefer the Samsung due to ease of flashing with the VIA6421 card.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users