Jump to content


Photo

Autoplay


  • Please log in to reply
14 replies to this topic

#1 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 January 2009 - 02:12 AM

Everytime I sit down at my computer, autoplay from my external hard drive pops up. Like if I would get up toget something, and come back and sit down in my chair, it pops up. It only happens when I sit down, not jsut randomly.

Any ideas?

#2 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 January 2009 - 03:45 AM

QUOTE(CJLee89 @ Jan 16 2009, 05:48 PM) View Post

It only happens when I sit down, not jsut randomly.


Are you bumping something that moves the usb cable momentarily to make it seem like you just plugged it in?

#3 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 17 January 2009 - 04:41 AM

make sure it isnt shutting off external devices when the screensaver comes on or something

#4 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 January 2009 - 05:08 AM

no screen saver. i switched USB ports and it seems to have stopped. really weird lol

#5 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 January 2009 - 05:35 AM

disregard that statement. just happened again.

#6 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 17 January 2009 - 07:26 AM

QUOTE(CJLee89 @ Jan 16 2009, 08:44 PM) View Post

no screen saver. i switched USB ports and it seems to have stopped. really weird lol

it could still be switching it off after a certain amount of time, check all your power options if you havent

#7 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 January 2009 - 07:12 PM

QUOTE(lordvader129 @ Jan 17 2009, 02:02 AM) View Post

it could still be switching it off after a certain amount of time, check all your power options if you havent

nothing that i can find. its on high performance both on battery and plugged in.

#8 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 January 2009 - 07:35 PM

Have you tried a different usb cable?
Also, what's the cable length? If it's too long, the signal is degraded and causes the problems you are experiencing.


#9 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 January 2009 - 02:19 AM

length is probably 2 foot. and it just started happening a few days ago while installing windows 7 on my desktop.

tried different ports and a different group of ports. i will try a new cable and report back.

#10 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 January 2009 - 04:36 AM

Windows 7? You mean the beta that they're still working on?
It's probably a bug that'll be fixed in later builds then.


#11 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 January 2009 - 05:49 PM

QUOTE(Alex548 @ Jan 17 2009, 11:12 PM) View Post

Windows 7? You mean the beta that they're still working on?
It's probably a bug that'll be fixed in later builds then.

the problem is happening on my laptop with vista ultimate. i noticed it starting happening when installing windows 7 on my desktop.

#12 dpbmt

dpbmt

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,536 posts
  • Location:England
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 18 January 2009 - 08:29 PM

disable autoplay, problem solved.

#13 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 20 January 2009 - 01:02 AM

tried a different USB cable and it still does it. maybe this is a sign that the hard drive is going bad.

#14 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 20 January 2009 - 01:16 AM

i opened up the case and saw the hard drive wasnt seated completely on the IDE-to-USB adaptor.

#15 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 20 January 2009 - 05:34 AM

well that didnt help either. maybe the drive is going out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users