Jump to content


Photo

Bit Of A Problem


  • Please log in to reply
3 replies to this topic

#1 Swiftblade

Swiftblade

    X-S Enthusiast

  • Members
  • 16 posts

Posted 07 February 2009 - 11:42 AM

I've been trying to fix a 360 that has the RRoD, but I've been failing pretty hard. I tried the Team Xecuter RRoD fix, and that lasted for all of 10 minutes. I think the GPU might be fried... Is that possible? And if so, will replacing it fix the problem?

#2 gimpydingo

gimpydingo

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 April 2009 - 05:22 PM

Did you try lawdawgs fix? The biggest issue I see is people not cleaning the thermal paste off completely. Make sure to use some artic remover or goo gone (make sure to scrub the chips of all the goo gone if you use this method). Then apply a thin layer of thermal paste back on the chips. I say leave out the washers/spacers and just screw the heat sinks directly. I finger tightened all the screws to make sure the heat sinks were level, then covered the unit loosely with the top of the 360 (fan unplugged). Let it bake for 5 mintues (or about a 1 -2 mintues after you get the two lights. Take the lid off, let the unit cool (or put a fan on it) for a good 20 - 30 mintues. Then use a screw driver to barely tighted the screws again. You should be good.

#3 sim_b_uk

sim_b_uk

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 June 2009 - 07:41 PM

i had the same problem with my 360 and the rrod cleaned off old paste from gpu and cpu applied new paste and x-clamp put 360 back in case and within 10 mins rrod so i took case off my 360 and just left it in metal case and it hasent rrod me yet and that was three months ago my daughter plays on it for hours with no problems stupid design no air going through console try and strip ur console down and run it with out the plastic shitty case biggrin.gif

#4 Neverend

Neverend

    X-S Enthusiast

  • Members
  • 6 posts

Posted 25 July 2009 - 08:47 AM

Try with heatgun. i had a xbox with rrod error code 0022, and after x clamps fix, still not work, so i've try heatgun and it works fine since 1 month biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users