Jump to content


Photo

Modded Xbox Only Launched To Xbox Settings


  • Please log in to reply
5 replies to this topic

#1 Face000

Face000

    X-S Enthusiast

  • Members
  • 15 posts
  • Location:anyways someplace different
  • Interests:a little bit of everything!
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 February 2009 - 10:50 PM

My 4 year old son was playing warpath game on a soft modded xbox and accidentally tried to sign in to xbox live unknowingly. The xbox seems to not be rendered useless now and will only launch to the manufactures xbox settings. Is there any way to fix this. This was a fully packed soft modded xbox that I purchased for him for Christmas. and I would really appreciate anyone that could help me with this. Thanks you grr.gif

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 February 2009 - 11:07 PM

Your box was modded with a really poor softmod....... the good ones protect you against this problem!

What colour is the LED? If it's green then you almost certainly have to remod the box. It's probably worth a quick check - try cold booting with Frosty's rescue disc, and if that doesn't work then you'll definitely have to remod the box. This post gives a summary of what you'll need to do.

#3 Face000

Face000

    X-S Enthusiast

  • Members
  • 15 posts
  • Location:anyways someplace different
  • Interests:a little bit of everything!
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 February 2009 - 11:28 PM

I just used a copy of splinter cell and reinstalled the evo soft mod and it's back up but it seems that I have lost all of my emulators and rom's probably becasue I had to format drive c. and the evo dash board has different categories is there a way that you might know to set it up maybe from a back-up from the guy who modded it? The Led is orange. Thanks for the quick reply

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 09 February 2009 - 12:25 AM

The emulators and ROMS should be on the E or F/G drives, not the C drive. You just need to copy the original evox.ini from the backup onto your Xbox and they should reappear.

I'd suggest you use CASH to upgrade to Krayzie 1.1.1 softmod, so that you are protected against this in the future!

#5 Face000

Face000

    X-S Enthusiast

  • Members
  • 15 posts
  • Location:anyways someplace different
  • Interests:a little bit of everything!
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 February 2009 - 01:22 AM

Hey Heimdall,

I did find everything that came installed on the xbox on the f.drive

. I wouldn't have the first idea of how to perform this upgrade but I did buy a armax unit before I purchased my modded xbox because I thought it might be something I could do.

I am a pretty computer literate person and have built and installed regular systems for years so I'm a little embarrassed to tell you that I have very limited knowledge in this even though an xbox is in accents a computer. I really can't do much with it without spend countless hours tiring to find out in this form what it is that I am tiring to accomplish.

I so appreciate all you're help and time. I have such a very hard time trying to navigate this forum and find an answer before bothering someone to answer a question that has probably been posted a thousand times.

maybe you can navigate me to some easy resource that can tell me how I can acquire some of the real basic knowledge of a soft modded xbox & wireless connect my modded xbox, with an MN-740 to my computer directly to or through a 2wire router so that I can copy all the other xbox games I have on cd on my computers system hard drives and use my xbox media center as it was intended to use. I would want this to be super secure. Thanks again for helping me out I hope some day I wall know enough to pass the good faith along.

#6 rocky5

rocky5

    X-S X-perience

  • Members
  • PipPip
  • 480 posts
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 13 February 2009 - 03:48 PM

OK i will help you what you need to do first is scrap evox as its old download auto xbins exe from here now open this after you have downloaded and navigate to here /XBOX/Console Based Applications/exploits/_Packages/Krayzie Ndure Installer/
and download this version Krayzie_SC-PAL_Ndure_Installer_v1.1.rar or Krayzie_SC-NTSC_Ndure_Installer_v1.1

now remove the old save from your xbox \E\Udata\ and copy it over the Krayzie one to your Xbox \E\Udata\

now do you have a backup of your C drive original MS Dash if not you can get it from here second download link Megauploads once you have got this extract the C folder Rar\C and E\C to your desktop ok back to the xbox again delete your old C drive ( Make sure you have the Krazy save on your xbox first ) and then copy over the new one once that has finished pop in your Splinter cell game and load the save and follow the on screen instructions you want the full install.

this will install a shadow C drive aswell this will stop your kid from doing any harm to the xbox.

Hope this helps you as when i first started out i needed help but now am a guru lol friends come to me when they need help.

also note your Dashboard folder will be \E\Dashboard instead of \C\ after you install it.

Edited by rocky5, 13 February 2009 - 03:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users