Jump to content


Photo

Flashing Liteon And Getting Around Jungleflasher Freeze


  • Please log in to reply
1 reply to this topic

#1 eshin922

eshin922

    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 February 2009 - 09:18 PM

My Setup:
Nforce 780i Motherboard with onboard SATA
Liteon Drive
CK3 Probe/CK3 Pro with USB
Windows Vista

I just successfully flashed my Liteon after 2 days of running into JF freezing problems. Dosflash16/32 did not work for me since it always returned an Invalid Key. This (I believe) was due to using the USB on COM3 instead of a standard serial cable. I was encountering the same freezing problem many people were having using their Nforce onboard SATA and Jungleflasher. The problem was that every time I loaded Jungleflasher, my system would freeze and would force me to reboot. I got around this problem.

The problem was the PortIO32.sys driver. Uninstalling it would render Jungleflasher useless because it wouldn't be able to identify the Liteon drive (connected via USB). If you do the following you should be able to bypass the freeze. The trick is to bring up Jungleflasher BEFORE installing your portio32.sys driver.

1) Uninstall PortIO32 (if already installed)
2) Boot Windows with Liteon powered off (switch off on CK3)
3) Load Jungleflasher which should come up without PortIO32 installed
4) Manually install PortIO32 using Add Hardware (does not require reboot)
5) Turn on CK3
6) Jungleflasher should detect your drive.
7) While inserting CK3 Probe and press the Read inquiry/identify/key button

At this point, with Jungleflasher already on, it immediately detected the Liteon drive on my C000 SATA port. I was able to follow the rest of the tutorial and complete the Liteon flash.

I hope this helps people running into the same problem.

Thanks!


#2 NaztyWazza

NaztyWazza

    X-S Enthusiast

  • Members
  • 16 posts

Posted 13 May 2009 - 12:34 AM

thanks, finally its working




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users