Jump to content


Photo

Xbox Backup Creator Issues


  • Please log in to reply
7 replies to this topic

#1 Armstong_Super

Armstong_Super

    X-S Enthusiast

  • Members
  • 4 posts

Posted 26 February 2009 - 05:27 PM

Hey guys, have just flashed my spare ms25 with xtrm0800 in jungle flasher. Flash went well and everything was verified. Windows picks up the drive and so does XBC it seems but it doesn't like it and gives me this strange error as seen below. Any suggestions on how to fix this. Cheers.

Xbox Backup Creator v2.8 Build:0275 By Redline99

Found ODD: TSSTcorp DVD-ROM TS-H943A ms28 at [E]
Action: ReadAddress() at 0x910037F0 (OPA/MAX Tag)
Sense Error: 5 / 81 / 00
UNKNOWN ERROR
CDB: Undefined
0xE7 48 49 54 01 00 91 00 37 F0 00 20
*** No applicable drives found ***
Nero v7.11.3.0
ImgBurn 2.4.1.0 is available
ImgBurn - The Ultimate Image Burner! by LIGHTNING UK!

Edited by Armstong_Super, 26 February 2009 - 05:28 PM.


#2 Proppo

Proppo

    X-S X-perience

  • Members
  • PipPip
  • 346 posts

Posted 26 February 2009 - 07:50 PM

Have you tried using Schtrom? I didnt have any luck with XBC, but went fine with Schtrom.

#3 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 26 February 2009 - 09:10 PM

what are you using to connect? do you have the viaraid drivers?

#4 Millerboy3

Millerboy3

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,030 posts
  • Location:Blythewood, SC
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 26 February 2009 - 09:35 PM

QUOTE(chorizo1 @ Feb 26 2009, 03:46 PM) View Post

what are you using to connect? do you have the viaraid drivers?


i get the error on Windows 7 with the 5.2c but not with the 5.4c version of the viaraid drivers. update your drivers maybe. or rollback to the ones that work for you.

#5 Armstong_Super

Armstong_Super

    X-S Enthusiast

  • Members
  • 4 posts

Posted 27 February 2009 - 05:06 AM

QUOTE(Proppo @ Feb 26 2009, 08:26 PM) View Post

Have you tried using Schtrom? I didnt have any luck with XBC, but went fine with Schtrom.


Hi, have downloaded schtrom 4.0, it detects the drive but am a bit unusre how to use it, is there a tute on how to use this.

QUOTE
I get the error on Windows 7 with the 5.2c but not with the 5.4c version of the viaraid drivers. update your drivers maybe. or rollback to the ones that work for you.


Um unsure of what driver version I have. I went to device manager and clicked on my via VT6421 Raid Controller. This is what showed up.

IPB Image
IPB Image

Now what is the best way to update this driver to your suggested 5.4c.

Many thanks for all you guys help.

Edited by Armstong_Super, 27 February 2009 - 05:07 AM.


#6 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 February 2009 - 05:15 AM

DL the drivers, then unzip them.

click on update driver, select install from specific location and select the folder you downloaded. it should do the rest.

#7 Armstong_Super

Armstong_Super

    X-S Enthusiast

  • Members
  • 4 posts

Posted 27 February 2009 - 06:12 AM

Is there a particular place i can go to get them. I tried google and got a few results but am unsure about which ones to download and install.

#8 Bazdoctor

Bazdoctor

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Australia
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 28 February 2009 - 06:06 AM

If you have a spare onboard sata, i suggest trying that. I had the same problem awhile back when i had it hooked up to a via card, tried all different drivers and still nothing. Then switched to onboard sata, worked like a treat. The other thing you could try would be a usb to sata cable. Couple of people i know have there ms25 drive hooked up via that and it works great. Obviously try different drivers and onboard sata first, as the adapter costs around $25.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users