Jump to content


Photo

Error 0002 (not Nic Or Gpu)


  • Please log in to reply
2 replies to this topic

#1 D3m0nicSoul

D3m0nicSoul

    X-S Enthusiast

  • Members
  • 17 posts

Posted 01 March 2009 - 08:42 PM

First off 0002 is a nic error but many say its related to the power supply. Ok well i took my 360 apart to make sure the screws were still tight. And after i tightened them up i put it back together and it shows the 3 red rings. But it turns on for a second then shuts off showing the rrod. The light on the power supply goes green for the second then goes back to orange. Its not because i tightened them i tried loosening them and tried the shim method neither work. So im guessing maybe a short? I checked the board for burns but none are found. Any suggestions? Thanks

Edited by D3m0nicSoul, 01 March 2009 - 08:42 PM.


#2 Vauxfan

Vauxfan

    X-S X-perience

  • Members
  • PipPip
  • 347 posts
  • Location:XBS gag dungeon.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 01 March 2009 - 08:57 PM

Check that your washers havent dug into the board when you tightened the screws. All the washers for RROD fix I have come across seem to have a sharp and a rounded edge, last time I got this error one of my washers had dug into the board and shorted leaving a black mark on the washer.

#3 D3m0nicSoul

D3m0nicSoul

    X-S Enthusiast

  • Members
  • 17 posts

Posted 05 March 2009 - 03:09 AM

Haha this fixed the problem. I thought i shorted out a capacitor or something near the nic. Anyway i dont know why it would do that because i have plastic washers on the motherboard with metal ones on top of those, the metal are the ones touching the Heatsinks plastic are on mobo. So i dont know why it would make it short. Any suggestions i can do to be able to tighten the screws more. For some reason i dont feel that they are tight enough. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users