Jump to content


Photo

Help, Please. Xbox Hd Accidentally Restored To Default


  • Please log in to reply
2 replies to this topic

#1 suplexx

suplexx

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 03 March 2009 - 12:39 PM

I made the mistake of letting a younger cousin play my xbox. The game was Tiger Woods PGA Tour 2006. (This has been a while ago). Anyway, when I came back my 160GB HD softmod was back to it's original state. Turns out he went to dashupdate or whatever by accident. I tried to softmod again using the Splinter Cell method (serveral times to no avail), but all I get upon loading the linux save is a white screen, then the xbox boots Splinter Cell again.

I've tried hotswapping, which I am not very good at.. and failed. My computer's primary HD is also SATA, so this is hard and it might even be impossible, not sure. What can I do to fix this? I read somewhere that if I updated the dash with a game like Halo 2 or newer, I could run the softmod. But Tiger Woods 2006 came out after. So I'm confused about that. I'm not sure what to do about this, and I'd like some help. I could possible hotswap with another computer but I'd rather not.

Please help, any suggestions will be nice.

#2 suplexx

suplexx

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 06 March 2009 - 09:23 AM

nothing?

#3 rocky5

rocky5

    X-S X-perience

  • Members
  • PipPip
  • 480 posts
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 March 2009 - 01:04 PM

Use one of the new softmod installers like my fav Krayzie's installer this has the shadow C drive so no more updating breaking your softmod.

try replacing the save with the above version for your game and try again and see if you can softmod it if you cant then try to hotswap and keep trying till you get it there are loads of good tutorials about here on how to do it perfect.

if your still having trouble then post here and i will try and help you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users