Jump to content


Photo

Flashing Lite-on First Time


  • Please log in to reply
4 replies to this topic

#1 midnightpulse

midnightpulse

    X-S Young Member

  • XS-BANNED
  • Pip
  • 34 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 March 2009 - 12:47 AM

I got my keys read and everything. I'm in the part where I'm erasing the driver. Its giving me the Invalid Status whenever I tried reading the drive and erasing it.

I can select the right Sata Port and it shows the DG-16 Drive and everything. I power cycled (turn ck3 kit pro on and off)

What to do now??

p.s. ignore my other post regarding the the red led.
my computer is NOT frozen or anything.

I'm stuck in this part:
Now select the MTKFlash 32 tab and hit the erase button.

Edited by midnightpulse, 04 March 2009 - 12:57 AM.


#2 Proppo

Proppo

    X-S X-perience

  • Members
  • PipPip
  • 346 posts

Posted 04 March 2009 - 12:57 AM

Are you using JungleFlasher?

If so, make sure the drive trey is IN and you power cycle the drive, then click Liteon Erase at the top. It should start to erase the firmware. Then you need to click write.

#3 midnightpulse

midnightpulse

    X-S Young Member

  • XS-BANNED
  • Pip
  • 34 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 March 2009 - 01:07 AM

Yes I'm using Jungleflasher .43

Okay my drive tray is not in.

And I just put it in and power cycled.

it says "Device Intro Failed!"

getting status from port: 0xbc00
Invalid Status


and telling me "be patient young padawan"

It doens't say on the tutorial to use the Lite-On Erase on the top
whenever I click on Lite-On Erase, it tells me that:
- no firmware is loaded to target buffer, are you sure you wish to proceed
- Firmware in target buffer is not lite-on are you sure you wish to proceed?
- target is not spoofed , are you sure you proceed?

i clicked no on the third one because I'm just really nervous.

Edited by midnightpulse, 04 March 2009 - 01:08 AM.


#4 vb_encryption_vb

vb_encryption_vb

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,943 posts
  • Location:Acworth,GA
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 04 March 2009 - 02:12 AM

the dvd tray needs to be half open, in mtkflash do the following

Copy and pasted from a tutorial.

1. Click Lite-On Erase button
2. Click Yes
3. Click Yes
4. After you click yes the second time be ready to power cycle the drive, power on/off and you have to be quick you literally a second.

5. The Lite-On is now erased
6. Click on the Device Id button. Now according to this tutorial it should match the following settings.

Vendor Id: OxEF
Device Id: 0x11
Name: Winbond/NEX/W25P20/NX25P20
Size: 262144 bytes
Type: Serial Flash with status 0x72

Now my device info didnt match that crap at all, i just ignored it moreless and went on to the write firmware button.

After a few seconds you should get some crap saying write verified. Then test a back up and see if everything went properly

#5 Proppo

Proppo

    X-S X-perience

  • Members
  • PipPip
  • 346 posts

Posted 04 March 2009 - 09:14 AM

The Tray only needs to be half open when you click get key, as it puts it into a different state.

The be patient young padwan is because your pressing the regular Erase button.

- no firmware is loaded to target buffer, are you sure you wish to proceed
Does exactly what it says on the tin, you've restarted JungleFlasher and on the Firmware Tool tab, you haven't selected your Lite_CFW.bin in the target firmware.

- Firmware in target buffer is not lite-on are you sure you wish to proceed?
You have selected the wrong firmware, or still no firmware.

- target is not spoofed , are you sure you proceed?"
Happens when you load a Lite_CFW.bin, where it hasn't been spoofed in that instance of jungleflasher, it just warns you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users