Jump to content


Photo

Play A Dvd Once It's In The Drive?


  • Please log in to reply
4 replies to this topic

#1 Monkey_Magics

Monkey_Magics

    X-S Enthusiast

  • Members
  • 6 posts
  • Location:Scotland
  • Xbox Version:v1.6
  • 360 version:none

Posted 04 March 2009 - 04:31 PM

I just upgraded XBMC to the SVN_2009-02-18_rev17820 build.

When I put in a DVD, the autoplay works fine - the DVD plays, menu and all. However, if I exit the DVD, I can't find an option to play the DVD again!

I can just go into the Video_TS folder and select a .vob, but I want to be able to play the DVD with the menu without ejecting the dvd-tray. In the old version of XBMC there was an option that was simply, "Play DVD" that did this. Where is this option now? Surely I'm just blind!

I'm using the latest Project Gotham skin, by the way. Thanks!

#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 March 2009 - 07:33 PM

When you go to the video screen and you don't have an option to "play DVD" you may need to add a source so the DVD drive will show up. Then you should be able to select the DVD drive.

#3 Stefan Leroux

Stefan Leroux

    X-S X-perience

  • Members
  • PipPip
  • 307 posts
  • Location:Scotland, UK
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 04 March 2009 - 08:27 PM

There should be a play dvd button next to the shutdown button in the home screen to play, and as 1hj said, if you add it as a source, you can swap to files view to go into it.
I really think that the DVD Drive should appear in the library when theres a disc in, but there you go.

QUOTE(Monkey_Magics @ Mar 4 2009, 04:07 PM) View Post

I'm using the latest Project Gotham skin, by the way. Thanks!

You've been playing too many racers mate wink.gif

#4 Monkey_Magics

Monkey_Magics

    X-S Enthusiast

  • Members
  • 6 posts
  • Location:Scotland
  • Xbox Version:v1.6
  • 360 version:none

Posted 04 March 2009 - 09:48 PM

QUOTE("Stefan Leroux")
You've been playing too many racers mate wink.gif


Hehe, yeah, must have been on my mind.


Thanks! I see the play button on the homescreen now. I also found out that adding the drive as a source and then using the white button while highlighting the source will allow one to play it directly.

Thanks again.

#5 Donkeypuncher

Donkeypuncher

    X-S Member

  • Members
  • Pip
  • 106 posts

Posted 06 March 2009 - 07:06 AM

If you select the TS_ifo file it will play like a regular dvd. I just add the ts_ifo file as the source in the dvd drive and it works for all dvds. I never even looked for the other play option, now I know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users