Jump to content


Photo

Flashing To Ix1.51 On Ts943


  • Please log in to reply
1 reply to this topic

#1 newbieCX

newbieCX

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 March 2009 - 01:16 AM

whats up all. not new to the site, just to posting. so here we go! okay so i flashed an unmodded ts943 drive today, ms28. i used iprep, made the floppy. booted into the floppy. had the drive hooked to my sata card with that 6421 chipset on it. i used dsam to read the drive. it did it just fine.
iprep then patched the hacked firmware and told me to reboot and flash. so i did.
i rebooted, powered cycled the drive, and then flashed it. it took the flash successfully.

put the 360 back together. it starts up fine. it reads original games fine. but it doesnt read any backups. and i have played these backups before on other modded 360s.

so what do you guys suggest? thanks

#2 newbieCX

newbieCX

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 March 2009 - 03:08 AM

okay so i redid it with jungle flasher. everything went very smooth. i followed the guide. jf saw the drive and everything..from beginning to end went flawless.
heres the thing.. i tested the drive with some backups, and sometimes theyd read fine, other times..more often, it would tell me to open tray. so the games arent being read when it says that.

so why would they read sometimes, but not all the time? could it be the flash? even though it went good? or do you think this drive is on its way out anyways?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users