Jump to content


Photo

3 Reboots & Frag


  • Please log in to reply
4 replies to this topic

#1 bc54

bc54

    X-S Senior Member

  • Members
  • PipPip
  • 181 posts
  • Location:Norco, CA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 March 2009 - 09:16 AM

OK. i have the 3 reboots and a frag problem. i tired searching but couldm't find anything. i followed litspliff's guide at dynatron.org. what do i do? i have the Duox2 gs white and a v1.0 xbox.
-thanks

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 12 March 2009 - 09:30 AM

Did you try typing "3 reboots FRAG" (without the quotes) into this search page?

Does it work without the chip? Does it do the same thing on both banks?

Edited by Heimdall, 12 March 2009 - 09:30 AM.


#3 bc54

bc54

    X-S Senior Member

  • Members
  • PipPip
  • 181 posts
  • Location:Norco, CA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 March 2009 - 04:07 PM

yeah, i tried that search, but none of the other threads had the exact same problem as me. it does the 3 reboot frag with my mod chip on and off, and i don't think it works on either bank, but i will check again. i read that someone just cleaned their motherboard, and it worked, so i'll try that too.
During the install i kind of messed up. i soldered the LPC pin thing into the wrong holes, but i moved it to the right place after i realised my mistake. also, i am very confused about the D0 point. it is impossible for me to solder to that tiny point on the motherboard, so i tried to solder the D0 on the modchip to the screw hole thing. would that cause it?
-thanks

#4 bc54

bc54

    X-S Senior Member

  • Members
  • PipPip
  • 181 posts
  • Location:Norco, CA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 March 2009 - 10:10 AM

ok. i found my problem, on D0 point on the underside of the motherboard, while attempting to solder the wire to the D0 point, i messed up the copper wire that is embedded into the motherboard. this is causing my reboots i think. i kinda of gave up on fixing it for now, because my friend next let me mod his xbox and i can pretty much have it now (score!)
im thinking about selling the busted xbox, all other parts still good, pm me
-thanks

#5 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 09 April 2009 - 04:09 PM

the D0 on the chip should never be grounded to anything. it is a ground.
it's the motherboard D0 that you can bridge to the screwhole.

the only reason a board will FRAG with and without the chip is if you damaged the motherboard.
sorry dude....you F'd up.

how bad is the damage? do you have a digicam? post a pic if you can. we'll get that bastard fixed!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users