Jump to content


Photo

Xenium Ide Error 4


  • Please log in to reply
1 reply to this topic

#1 Protous

Protous

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 March 2009 - 05:08 PM

My XBOX died last year so I decided to move my mod chip and hard drive into another working xbox ... I think that was the first mistake LOL!

I have the White Xenium chip ( I bought this in 04) and that is all I can tell you about the chip. Soldered the pins to the board(it is the solder chip) connected the D0 wire to the underside of the board according to the 1.6 tutorial, and when I boot up it goes to the Xenium splash and at the top it says IDE error 04.

Does anyone have any ideas as to why. 1 thing to note is that the chip LED is RED and both switch positions have the same result. Also the XBOX eject ring flashes orange. then flashes red/green.


Any help would be appreciated.

Thanks in advance.

Also I am at work posting this and will not be able to work on it again until i get home tonight.

Thanks
Protous.

#2 etwood

etwood

    X-S Enthusiast

  • Members
  • 4 posts

Posted 01 April 2009 - 07:41 AM

I have a similar problem. i would be interested in finding out your solution when you come across it. Im not sure if mine flashes orange before red/green, but i am not getting any video, and it shuts off twice in a row before staying on the third time. I believe my bios was lost in a power failure.

anyways- have you tried installing a new bios to your chip? That is what i would do if i had a screen to work with.

Edited by etwood, 01 April 2009 - 07:42 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users