Jump to content


Photo

Service Required Call Maintance


  • Please log in to reply
1 reply to this topic

#1 Jakib2

Jakib2

    X-S Enthusiast

  • Members
  • 17 posts

Posted 20 March 2009 - 12:05 AM

I was trying to update my xbmc dash today and i accidentally deleted some folders. I think I got rid of the c/apps/xbmc and e/xbmc and e/dashboard again by mistake. Now all I get when i boot up the xbox is the service required message with the red and green flashing light. I have a auto install dvd and that won't read and no FTP server is getting through. Is this only way to fix my problem to take out the harddrive and fix the files myself? Thanks for the help.

games still load. In the corner of the service required screen is a 21. I have a softmodded xbox with original harddrive that i installed in 06 with xbmc build 1.0 with action replay and the mechassualt game.

#2 Jakib2

Jakib2

    X-S Enthusiast

  • Members
  • 17 posts

Posted 20 March 2009 - 02:47 AM

I fixed the 21 error message. I reinstalled the ms dash. Then i got the error 13 and error 14 message. i solved that with the halo 2 dash update. now when i load the xbox is loads its normal dashboard. I ftped over the xbmc file in c and the e/apps by using MA and the run lunix save but i still cant get xbmc to load on startup. I had a AID dvd disc but the xbox says the disc is not compatible and wont read it. Can someone please help me out here?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users