Jump to content


Photo

Softmod Won't Boot Evox


  • Please log in to reply
4 replies to this topic

#1 Galvatron898

Galvatron898

    X-S Member

  • Members
  • Pip
  • 96 posts
  • Location:Charlotte, NC
  • Interests:Gaming, FootBall, WOW,Modding, Beer
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 30 March 2009 - 03:04 AM

Sup,
I saw some similar issue but not exactly the same as I am having. I got a xboxv1.0, I softmod with SID 5 and SplinterCell. I installed UnleashX dash, so at this point no issues. Next day I decided I have done several softmods and pretty always use UleashX or XBMC. This time around I'm gonna give EvoX a shot. So I whip out my trustee A.I.D disc and pop it into my xbox, and go to the softmod install dashboards section and chose the install evoX on E-drive(retail drive). It installed and I removed the disc and rebooted the console. When the Xbox restarted the microsoft green X with the Microsoft logo appreared like normal then when EvoX goes to boot the eject ring flashes green a few times then the Green X with the Microsoft logo pops up again and it does this over and over again. So I reinstalled UnleashX and I said I will use EvoX as an app will I installed used A.I.D to add EvoX as an app and when I tried to run it I would get the same problem except after it reset it would go back to Unleash X. So I said Ok maybe there is something wrong with the Build of EvoX that A.I.D is installing so I uninstalled me Softmod, and re-softmoded using S.I.D 5 Splintercell and chose install Evox as a dash and same problem again. So Sorry for such a long story I'm tring to include as much details as possible. Is there an issue with Xbox V1.0 and EvoX or am I doing something wrong?

#2 Galvatron898

Galvatron898

    X-S Member

  • Members
  • Pip
  • 96 posts
  • Location:Charlotte, NC
  • Interests:Gaming, FootBall, WOW,Modding, Beer
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 30 March 2009 - 04:58 PM

Sup,
So I went in and removed all of anything that said Evox on it and installed a diffrent build of EvoX as my dash and works great now. But I think im gonna end up going back to UnleashX or XBMC lol. EvoX FTP is way too slow. Anyone know away to speed up the FTP? Something to do with my routers firewall or something correct?

#3 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 30 March 2009 - 05:10 PM

Evox doesn't support passive ftp, and your PC firewall is probably slowing down the active ftp session. Nothing you can do about it, just switch to UnleashX (and maybe switch to Krayzie rather than SID!!!).

#4 Galvatron898

Galvatron898

    X-S Member

  • Members
  • Pip
  • 96 posts
  • Location:Charlotte, NC
  • Interests:Gaming, FootBall, WOW,Modding, Beer
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 31 March 2009 - 03:21 AM

Sup,
Don't I have ever used Krayzie, whats better about it?


#5 Ten-96

Ten-96

    X-S Member

  • Members
  • Pip
  • 86 posts
  • Xbox Version:v1.1

Posted 30 August 2009 - 07:54 AM

QUOTE(Galvatron898 @ Mar 30 2009, 11:58 AM) View Post

Sup,
So I went in and removed all of anything that said Evox on it and installed a diffrent build of EvoX as my dash and works great now. But I think im gonna end up going back to UnleashX or XBMC lol. EvoX FTP is way too slow. Anyone know away to speed up the FTP? Something to do with my routers firewall or something correct?



FlashFXP works great with Evox. Virtually no lag at all - speedy transfers. Give it a shot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users