Jump to content


Photo

[advise Needed] Can't Get Rid Of E71


  • Please log in to reply
No replies to this topic

#1 Jbbrack03

Jbbrack03

    X-S Enthusiast

  • Members
  • 28 posts

Posted 01 April 2009 - 08:25 PM

I've got console that I just bought from a friend and it had E74. So I reflowed the whole thing, and now it gives me E71. I read that this is usually a botched system update. So I downloaded the Update CD from Xbox.com and inserted in the console. It won't boot from it. So I downloaded the flashdrive version and (formated the Flash drive to FAT32) and then inserted it in the front USB. Tried to boot it and got the error again. I tried all 3 USB connections and it still gives me the error. I tried holding the sync button while booting and it doesn't clear the cache or restore the system. I opened the console again and gave the SB chip a little more attention, but got no improvement.

Is there anything else that I can try? It seems like this should be something that would be simple to fix, but I don't know what else to do. I have recovered over 300 consoles from RROD and E74, but this is the first time I've encountered the E71. Any ideas would be appreciated!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users