Jump to content


Photo

Help With Tsop On Old V1.1


  • Please log in to reply
5 replies to this topic

#1 sjhupp

sjhupp

    X-S Enthusiast

  • Members
  • 14 posts

Posted 08 April 2009 - 03:59 AM

Hello all. Have read through all the tutorials on this site (thanks to all who contributed), and attempted to TSOP mod an old refurb xbox I picked up. Usaing the tutes (http://forums.xbox-s...opic=165208&st=) to ID the box, it's a version 1.1 with Samsung drive, as it has the single pin, 3 section power connector and no fan. Also has a 40 pin Hynix F29.. TSOP, so need a 1Mb bios. Here's what I've done to date:
- softmodded via MA savegame, with usual apps on there including Evox and raincoat
- soldered the two points in the tute for a v1.1, one front & 1 back of mobo
- made a 1Mb bios from IND BIOS 5003 256k
- attempted to flash from Evox, told it has a 256k Winbond (not write enabled, so outputs that dud line in the code as many people get I assume)
- touched up solder & tested for electrical continuity along tracks either side of solder jobs with multimeter probes, and is fine. Resistance drops as expected (this is on the tracks away from solder blob, not just across the solder)
- tried both Evox and from raincoat savegame and told TSOP not write enabled
- banged head against wall :\

The only thing that confuses me is this box has a manufacturers date of 2007, yet it's clearly a v1.1 by board layout/parts and the serial number. It is a refurb from EBGames though? Not sure if this means I'm using the wrong solder points? Thought by 2007 all boards would be a v1.6?

I do have it softmodded, but want to replace the DVD rom with a PC one, and make it much simpler to change HD and recover if anything goes wrong.

I also have another softmodded xbox and a chipped one (cheapmod) if required at all.

What have I done wrong, and should I try more solder points?

Thanks for any help.

blink.gif


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 April 2009 - 10:38 AM

Single row power connector, no fan on GPU means it's a 1.1 board, obviously in a newer box.

If you're getting "manf=0x09, dev0=00" somewhere in the Evox flash message box then it's your soldering. Try removing the solder, cleaning and scraping the points very gently with a craft knife to remove any surface oxidisation, then resoldering. Make sure you use lots of flux when you solder.

#3 sjhupp

sjhupp

    X-S Enthusiast

  • Members
  • 14 posts

Posted 19 April 2009 - 04:03 AM

Thanks for the response.
Unfortunatley I re-did the solder for the two points (top & bottom) specified for a v1.1 as before, and again I see ~0.5 ohm resistance on my crummy old multimeter, which is the same as between any two connected ponts on the track, so the soldering is fine. But, still says not write enabled.
I've re-checked I'm using the correct points too many times to mention.
I've had it, this box stays as a softmod. Grrr. mad.gif

#4 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 19 April 2009 - 04:32 AM

sometimes multimeters are deceptive in these cases, i dont know why, but they are

look closely when you select to flash, if it flashes a different code for a split second before 0x09 0x00 comes up it means the soldering is good but the flash code needs to be added to evox.ini

#5 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 April 2009 - 07:38 AM

As vader said, you likely dont have the right flash definitions in your evox.ini file. Here are the hynix ones...
CODE

Flash = 0xadb0,"Hynix HY29F002",0x40000
Flash = 0xada4,"Hynix HY29F040A",0x80000
Flash = 0xad23,"Hynix HY29F400T/AT",0x80000
Flash = 0xadab,"Hynix HY29F400B/AB",0x80000
Flash = 0xadb9,"Hynix HY29LV400T",0x80000
Flash = 0xadba,"Hynix HY29LV400B",0x80000
Flash = 0xadd5,"Hynix HY29F080",0x100000
Flash = 0xadd6,"Hynix HY29F800T/AT",0x100000
Flash = 0xad58,"Hynix HY29F800B/AB",0x100000
Flash = 0xadda,"Hynix HY29LV800T",0x100000
Flash = 0xad5b,"Hynix HY29LV800B",0x100000


Incidently, evox will auto upsize a 256k bios during the flash (write it 4 times) so you need not make a 1 meg bios if flashing with evox.

Pretty sure they stopped production of xboxes in 2006... the 360 came out in Nov '05, the original box was abandoned shortly there after.

#6 hangover

hangover

    X-S Expert

  • Members
  • PipPipPip
  • 675 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 17 January 2010 - 09:05 AM

A grave dig but it is applicable to my TSOP'ing experience, the xbox i've flashed is a identifying as a V1.1 as OP said no gpu fan and single row power connector so this should mean a 1mb bios right. Well after i soldered the bridging points re assembled and booted up AID i proceed to the bios flashing menu, top of the screen is a window with system details such as kernel/video system (pal) and retail bios 4817 256K ? At first i chose 1mb bios but got an error so then i tried the 256k bioses. I would say the OP has a refurbished xbox not new and had the same size bios although all guides say it should have a 1mb bios.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users