Jump to content


Photo

Brother Changed Video Setting To Ntsc-j, Need Help Changing Back


  • Please log in to reply
6 replies to this topic

#1 raspo_no

raspo_no

    X-S Enthusiast

  • Members
  • 26 posts

Posted 15 April 2009 - 06:02 AM

Hey guys,

So heres the situation. I got my brother's box modded, it's running an Evox build from 5 years ago or so. Recently, he was trying to play Mpeg4 files on XBMP. It wasn't working so he thought he'd be smart and change video settings.

He changed the settings to NTSC-J...which i think is japan's format. Anyhow the box says reboot for settings to take effect, so he does. And Volla! The xbox isn't transmitting video or atleast a compatible format to his tv.

I told him to disconnect the av cables and see if he can still FTP into the box...which worked.

So can anyone give me info on how to change the settings back to NTSC-M? We have access to all the files so i'm hoping it can be dont through flashfxp.

Thx in advance for the help.

#2 raspo_no

raspo_no

    X-S Enthusiast

  • Members
  • 26 posts

Posted 15 April 2009 - 08:53 AM

Overwrited the Xboxdash.xbe with the one from xbins......didn't work

still confused.

#3 raspo_no

raspo_no

    X-S Enthusiast

  • Members
  • 26 posts

Posted 15 April 2009 - 10:22 AM

flashing bios next, i think this should work...

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 15 April 2009 - 11:38 AM

I'd be very surprised if it did. The video mode is set in the eeprom, not xboxdash or the BIOS.

I'd start by trying a different TV - a newer TV might support NTSC-J, then you can undo the video mode change.

If not then this might work - I'm never quite sure what switching video mode between NTSC and PAL does in relation to the two flavours of NTSC. Get hold of Enigmah video mode switcher, and burn it to a disc. Cold boot with the disc, wait 30 seconds, then press A to set the Xbox to PAL. Reboot, then repeat the process, but press B to set the Xbox to NTSC, then remove the Enigmah disc and reboot. If you're lucky it will set the video to NTSC-M.

If not you'll need to build a custom boot disc so you can change the video mode blind.

#5 raspo_no

raspo_no

    X-S Enthusiast

  • Members
  • 26 posts

Posted 16 April 2009 - 01:49 PM

had him burn the enigmah image on cdr's....wasn't working

went a little creative here.

Grabbed the enigmah folder, dropped it in
f:\Apps\Enigmah\

Then, linked to it in the menu list of Evox.ini as the first option
Item "Run Enigmah - Video Settings Editor","f:\Apps\Enigmah\default.xbe"

Keep in mind were doing this blind, no av cables connected. Turned it on, pressed A to select enigmah in the first option slot. Waited 30 seconds for enigmah to boot up. Pressed B to select NTSC. Turned off box, plugged in AV cables, turned box back on.

Still nothing.

Trying burning enigmah on DVDr's tomorrow

#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 April 2009 - 02:13 PM

Excellent lateral thinking - but do it as I suggested.....

Set it to PAL first (so it definitely isn't in NTSC mode), reboot, then repeat the process and set it to NTSC. Hopefully when it changes it from PAL it will set it to NTSC-M instead of NTSC-J.

#7 raspo_no

raspo_no

    X-S Enthusiast

  • Members
  • 26 posts

Posted 18 April 2009 - 08:33 PM

My idea worked like a charm!

Only prblem was telling my brother what to do over the phone didn't garantee he was doing what i wanted.

He was putting the enigmah shortcut #2 on the list, and then trying to select it....but that evox menu is so damn sensitive...scrolls like 3 on the list if u push down to hard.

Anyway He switched it to #1 one on the list...selected pal first...then NTSC...and his box started outputting video again.


Cheers for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users