Jump to content


Photo

Sharp X68000 Help


  • Please log in to reply
5 replies to this topic

#1 neoryu

neoryu

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 16 April 2009 - 04:59 AM

I am trying to run a game that has five disks, such as Valis II - Fantasm Soldier. When I install disk 1 to drive A and disk 2 to drive B, it loads up the Renovation intro fine. But as soon as I press a button to start playing, a blue text screen will come up that says: Disk D, Drive0 plus some Japanese characters.

What is the problem here? I can't get this game to start playing for anything. The same goes for Detana Twinbee, which is also a five disk game.

Help sad.gif

Edited by neoryu, 16 April 2009 - 05:00 AM.


#2 madmab

madmab

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,394 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 April 2009 - 07:36 AM

When it asks for another disk like that you have to go to the "in game options" menu and place the appropriate disk in the appropriate drive (Insert disk in Drive A/B). In this case it sounds like it is asking you to put in Disk D to drive 0 "A"?


#3 neoryu

neoryu

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 16 April 2009 - 06:09 PM

The disks for the game are numbered from 1 to 5. There is no disk D. I am confused. uhh.gif Has anybody gotten this game to work? Can you try this out madmab?

#4 neil222

neil222

    X-S Expert

  • Members
  • PipPipPip
  • 607 posts
  • Location:Aotearoa
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 April 2009 - 09:59 PM

When it asks for "Disk D" in drive 0, insert "disk 4" into drive 0.
biggrin.gif



#5 neoryu

neoryu

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 18 April 2009 - 10:44 AM

Thanks for the help guys. Got that one squared away. However I still can't get Detana Twinbee to start. It goes to screen that asks you to select the sound processor similar to Akumajo Dracula X. It won't let me select one and play.


#6 xyteam

xyteam

    X-S Expert

  • Members
  • PipPipPip
  • 737 posts

Posted 18 April 2009 - 09:03 PM

QUOTE(neoryu @ Apr 18 2009, 09:36 AM) View Post

Thanks for the help guys. Got that one squared away. However I still can't get Detana Twinbee to start. It goes to screen that asks you to select the sound processor similar to Akumajo Dracula X. It won't let me select one and play.

detana twinbee works fine for me i just use the default settings and im away same with draculax.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users