Jump to content


Photo

Precise Question : 1.6b F'up Main Board, Think Know Why


  • Please log in to reply
1 reply to this topic

#1 ricke666

ricke666

    X-S Enthusiast

  • Members
  • 14 posts

Posted 16 April 2009 - 03:42 PM

Hi,

I have a precise question. First here are the specs of the box. 1.6b, modchip tried to install DuoX2. Got the quite known 3 reboots + frag problem. I removed all the wiring and the chip and still get this. So I conclude I f' up the board, I understand this.

Now, I am almost sure where it did go wrong, and I'd like to have your opinion. See this image :
http://www.xbox-modc....6_rebuild1.jpg

This is a picture of a mainboard 1.6b as mine. In the right part of the image, the one which is zoomed with a light blue dot, I have totally scrapped - serious I took my time:( ... - but anyway, the pads are not just lifted, they are destroyed and the path is broken. I talk about the one near R7T1-R7T2-R7T3.

First, do you think this explains why the box is still dead after removing all the wires and chip?

Second, could I rebuild a path with wires, let's say from R7R8 (which is near the blue dot in the JTAG port) to somewhere?

That woule be so nice if someone would help me!!

Thanke,
Rick

#2 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 05 June 2009 - 06:55 PM

1st, i don't like the diagram/picture.
2nd...the xbox motherboard is layered, so if you did that much damage to the top layer, you most likely damaged something underneath that can't be rebuilt.

in this situation, i'm going to suggest a new motherboard.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users