Jump to content


Photo

Bug In Adding Sources With T3ch Rev19213


  • Please log in to reply
3 replies to this topic

#1 andrewdc

andrewdc

    X-S Enthusiast

  • Members
  • 7 posts
  • Xbox Version:v1.3
  • 360 version:none

Posted 20 April 2009 - 04:54 AM

I upgraded my XBMC to the latest T3CH XBMC 2009-04-04 SVN rev19213-9.04-ALPHA1. This introduced a major bug in the MC360 skin. When I try to add sources I can't see what is highlighted. I can't navigate or choose anything, which means there is not way to add sources within the skin. I tried the latest version from the Blackbolt site and the latest SVN version and I get the same thing with both.

Anyone else experiencing this? Any fixes?

Edited by andrewdc, 20 April 2009 - 04:57 AM.


#2 kadheerjahn

kadheerjahn

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 20 April 2009 - 09:32 AM

I also experienced this problem. Couldn't find a solution.

#3 Dgby714

Dgby714

    X-S Enthusiast

  • Members
  • 1 posts
  • Location:Hell
  • Interests:My two xbox's and for some reason there both v1.6.....
  • Xbox Version:v1.6
  • 360 version:none

Posted 22 April 2009 - 10:13 PM

Same here....

#4 remedee

remedee

    X-S Senior Member

  • Members
  • PipPip
  • 265 posts

Posted 23 April 2009 - 04:22 AM

Hey fellas, not sure this will help you out at all, but the xTV skin is having the same issues. It's not just the add source screen that's having issues. There are several others as well. I listed a few in this post, as well as on the xbmc.org forums.

Seems like a change in the new build is causing the problems. I tried looking at some of the xml files for both skins, along with some that work, but I couldn't find the common thread that was causing the problems. I'm not very good at coding, but if I'm not mistaken, I think JezzX did quite a bit of work on both skins, so he may have an idea as to why those 2 skins seem to be having problems.

Sorry I couldn't help out more, but just wanted to let you know that I'm looking for a fix too. If I figure it out on my own, or someone tells me how to do it (or better yet, updates the SVN biggrin.gif ) I'll let ya know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users