Jump to content


Photo

X2lite


  • Please log in to reply
8 replies to this topic

Poll: how many people had or have problems installing and flashing x2 lite

how many people had or have problems installing and flashing x2 lite

You cannot see the results of the poll until you have voted. Please login and cast your vote to see the results of this poll.
Vote Guests cannot vote

#1 musical_mercenary_420

musical_mercenary_420

    X-S Enthusiast

  • XS-BANNED
  • 4 posts

Posted 23 June 2003 - 08:25 AM

theres seems to be enuff ppl on here with a x2 and having problems i want to know how many problems

#2 XbOxGoD

XbOxGoD

    X-S Genius

  • Members
  • PipPipPipPip
  • 873 posts

Posted 23 June 2003 - 09:18 AM

what a pointless poll. for this to be effective, there should be an option for those who have no problems. My vote is - i have had over 20 successful installations/flashes of the x2 lite. not one problem yet. Most problems can be attributed to user error

#3 WiLD

WiLD

    X-S Member

  • Members
  • Pip
  • 140 posts
  • Location:Chicago

Posted 23 June 2003 - 09:38 AM

I agree. Many installs - ZERO problems.

#4 methadone_pretty

methadone_pretty

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,307 posts

Posted 23 June 2003 - 09:51 AM

wheres the 'i'm not a retard and can easily install a very simple chip without blaming it and swearing if it was ever to not work' ?

#5 XbOxGoD

XbOxGoD

    X-S Genius

  • Members
  • PipPipPipPip
  • 873 posts

Posted 23 June 2003 - 10:44 AM

QUOTE (methadone_pretty @ Jun 23 2003, 10:51 AM)
wheres the 'i'm not a retard and can easily install a very simple chip without blaming it and swearing if it was ever to not work' ?

rotfl.gif rotfl.gif rotfl.gif

#6 Prophetz

Prophetz

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 23 June 2003 - 10:55 AM

First it was the Chameleon and now this. Before I modded my box, I read these forums to help get an idea where I needed to go. After all the pissing and moaning I heard from the people here I was starting to rethink modding my xbox. Now I see that it wasnt the chips at all, but the dipnut behind the soldering iron! I'm glad I took a chance and modded my xbox. Stop bitching and do a lil more research. Oh yeah, you all might want to look at a new product called flux!!!! It realy is worth the $2.00 you have to spend on it!

#7 Morglum

Morglum

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,270 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 23 June 2003 - 03:10 PM

Null Vote as there is no option for those who had no problems. And i had a little prob with mine when i upgraded from my homemade cheapmod, but it was my fault, nothing todo with the chip, its design, or anything else like that.

Edited by Morglum, 23 June 2003 - 04:17 PM.


#8 blaze_1ne

blaze_1ne

    X-S Expert

  • Members
  • PipPipPip
  • 597 posts
  • Location:toronto, ontario, canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 June 2003 - 03:17 PM

QUOTE
Null Vote as there is no option for those who had no problems.

no problems for me...
some people just dont know what they're doing then i guess...

#9 Min

Min

    X-S Senior Member

  • Members
  • PipPip
  • 199 posts

Posted 23 June 2003 - 03:58 PM

No probs here either ,my dad installed it for me and it booted up and flashed fine first time smile.gif.Great chip smile.gif.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users