Jump to content


Photo

Duo X2 Gs, Chip Is Flashing But No A/v


  • Please log in to reply
2 replies to this topic

#1 Skakruk

Skakruk

    X-S Enthusiast

  • Members
  • 24 posts

Posted 25 April 2009 - 01:41 AM

I have a 1.6 XBox which I modded some time ago with a Duo X2 GS (blue PCB) chip.

Today I turned on the XBox, and there was no audio or video at all, but the red light from the mod chip was still flashing as usual.

I tried booting to the Microsoft dash (turn on using eject button), and it worked fine.

I tried the on button again, but there was still no picture or sound.

What should I do? I remember seeing a thread where someone was having a similar issue - he fixed it by switching the chip to it's second bank, and then flashing it with the 1.6 BIOS. I tried booting the XBox with bank 1, but there was no A/V, and the light on the front of the XBox was flashing green and orange.

#2 _GhOsT_

_GhOsT_

    X-S Genius

  • Members
  • PipPipPipPip
  • 970 posts
  • Location:
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 26 April 2009 - 09:42 AM

try going over the lpc and freshen up your solder points

#3 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 05 June 2009 - 06:52 PM

it sounds like your evoxM8(1.6) bios bank has become corrupted.
the other bank does not have a 1.6 compatable BIOS.

in short, you need to flash both banks of the chip with a 1.6 compatable BIOS image, but you can't do it with a 1.6 xbox.

other option...buy another chip.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users