Jump to content


Photo

Liteon 1.51 Trouble Started


  • Please log in to reply
4 replies to this topic

#1 nuzz

nuzz

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 01 May 2009 - 12:10 PM

Everything was working perfectly until i update the liteon to ixtreme 1.51. Since then some of my old game don't work, the most do but new games just don't work.
If i backup a new game he or says 'open tray'. If i backup an old game it says only 'Play game' (no install, no pics only play game), when you do it says 'dirty disc'.

A new Samsung is on its way already but come to think of it its probebly my dvd burner? Can't test this with another burner as i have screwed all my empty media sleep.gif

Problem with the dvddrive or dvdburner? Or both sad.gif

#2 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 May 2009 - 12:15 PM

Wrong forum, chief.
http://forums.xbox-s...p?showforum=135

#3 keztheking

keztheking

    X-S Member

  • Members
  • Pip
  • 72 posts
  • Location:uk
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 01 May 2009 - 03:52 PM

more than likely ur games are not sleathed right m8 i would try checking a few of them through abgx or the like and then go from there!
also what sort of media are u using m8?
each and every liteon ive done reads even the cheapest media well

#4 run187

run187

    X-S X-perience

  • Members
  • PipPip
  • 331 posts
  • Location:england
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 01 May 2009 - 05:35 PM

I would go with bad stealth of really cheap crap media some chep media can be good ie aone (works fine for me dam site cheape then verbs may not work for you and if it dosent frankly i dont care smile.gif )
most games will say play game if it is new next time play should get pics ect ..

#5 nuzz

nuzz

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 02 May 2009 - 01:46 AM

I only use verbatim dvd+r. Tried TDK when i had a hitachi drive but they didn't go.
I tried with a game that checked out good with abgx (crackdown so wave1/2) and that one gives 'Press x to play' without install/info option, pressing ok results in a dirtydisc.
Still didn't have a chance to get empty media.

QUOTE(Takashi @ May 1 2009, 12:07 PM) View Post


Maybe yes. I think the problem is related to the videofile as it doesn't show a preview but does show run game..

http://forums.xbox-s...howtopic=682882




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users