Jump to content


Photo

Sh-d162c & Xbc


  • Please log in to reply
4 replies to this topic

#1 aacore

aacore

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 May 2009 - 12:54 AM

I have a sh-d162c and using xbox backup creator. I have kreon V1.0 and xbc v2.7 build:0265. When a disc is inserted into the drive xbc says this is not a true 1 to 1 copy of the image. What does this mean?

#2 ricky54326

ricky54326

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 02 May 2009 - 01:32 AM

QUOTE(aacore @ May 1 2009, 05:46 PM) View Post

I have a sh-d162c and using xbox backup creator. I have kreon V1.0 and xbc v2.7 build:0265. When a disc is inserted into the drive xbc says this is not a true 1 to 1 copy of the image. What does this mean?

Are you burning with the correct Layerbreak and etc..?
I assume since you're using the sh-d162c you must know what you're doing.

#3 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 02 May 2009 - 01:38 AM

QUOTE(ricky54326 @ May 1 2009, 07:24 PM) View Post

Are you burning with the correct Layerbreak and etc..?
I assume since you're using the sh-d162c you must know what you're doing.


1 - Wrong Forum
2 - Did you even read his message ?
3 - The Answer - This is not a 1:1 copy means that XBC rebuilds the iso to be iXtreme compatible. a 1:1 image would not work. Everyone gets this message it is completly normal to get it. If you want to test your image after creating use ABGX

Edited by syntaxerror329, 02 May 2009 - 01:39 AM.


#4 aacore

aacore

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 May 2009 - 02:09 AM

Start button is greyed out. I can't read anything

#5 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 02 May 2009 - 02:51 AM

I had the same problem so what i did was made a post in the correct forum "Xbox360 Backup Forum - DVD DL help / ISO Building"

read my post here > Start Button Greyed Out





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users