Jump to content


Photo

S-ata / Sata Connectivity Problems


  • Please log in to reply
1 reply to this topic

#1 itlbtu2

itlbtu2

    X-S Enthusiast

  • Members
  • 5 posts

Posted 03 May 2009 - 07:02 PM

I have a MachSpeed MSNV-939 MotherBoard with on board S-ATA . It is using Nvidia Nforce4. Running a dual boot Windows XP/OpenSuSe via GRUB. I also have opened up my XboX and have TS-H943 Drive.
When I boot the computer and XboX at the same time, BIOS shows that it picks up the Samsung drive. But after windows loads, I have nothing showing that there is an active connection. I have also loaded OpenSuSe as well as Knoppix just to see if they notice the drive....*they don't*
Ater lurking this site for the last three days, and trying everything I can think of, I'm down to asking for help.

I have tried changing drivers from Nvidia to Generic Windows drivers, - If I done it properly, It didn't work.
I have tried changing bios settings.......raid/sata with no avail.
I have looked into portIO32.....??? but it says that driver is not the right one for my hardware.
I have read about 15 different tutorials.
(and rebooted about 100 times LOL)

Any help would be appreciated.


#2 poijoy

poijoy

    X-S Enthusiast

  • Validating
  • 5 posts

Posted 03 May 2009 - 09:43 PM

which SATA chipset are you using? sounds like that's probably the issue. Also, is you're using XP for this, have you been into disk management, does the drive show up in there? can you enable it form there? Have you tried the boot disks instead of using windows?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users