Jump to content


Photo

Updating Ixtreme 1.5 To 1.51 On Lite-on?


  • Please log in to reply
24 replies to this topic

#1 Blemm

Blemm

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 12 May 2009 - 02:41 PM

when I bought 360, it already have the iXtreme 1.5 flashed with.
Now I'm going to update it by myself to iXtreme 1.51.
The tools I only have is SATA Cable. Can i flashed with that?
And lastly, I really need the complete step by step to updating from 1.5 to 1.51.
Really thanks.

#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,807 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 May 2009 - 03:19 PM

Get the latest Jungle Flasher and click the tutorial link within the program.

#3 Blemm

Blemm

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 12 May 2009 - 03:32 PM

Really? I need the tut for updating.
that doesn't need the soldering things, right?
Anyway, what is the latest jungleflasher version?

#4 xbox360partsupplier

xbox360partsupplier

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Md
  • Interests:Xbox 360 guru
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 May 2009 - 03:53 PM

If you already have the 3 files from the stock liteon f/w than you wont need to do the probe/soldier. However, if you do not have those files you will need to start from the beginning as if the drive wasn't flashed.

You cant just UPDATE the drive. You will have get the f/w thats on it. THEN erase the f/w from the drive then update it to the newest f/w 1.51 (you will need the 3 files from the board to do this)

This is how i do it ... somebody else may have another method

#5 Blemm

Blemm

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 12 May 2009 - 04:03 PM

Hmm, what is the 3 files anyway?
And how to get those files, is it using an application?
When I bought my 360 its already flashed.
If you can give me the step by step tutor to updating (I'm only have SATA cable), really high appreciate it.
thanks.

#6 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,807 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 May 2009 - 04:12 PM

Since you already have ix 1.5 installed you wont need any probs or do any soldering. All you need to do is turn the drive on with tray half open and use Jungle Flasher and click (dummy from ixtreme).

Edited by Ranger72, 12 May 2009 - 04:15 PM.


#7 xbox360partsupplier

xbox360partsupplier

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Md
  • Interests:Xbox 360 guru
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 May 2009 - 04:33 PM

Ahhh ... ranger is right you can go about it that way ( I wasn't thinking)



#8 run187

run187

    X-S X-perience

  • Members
  • PipPip
  • 331 posts
  • Location:england
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 12 May 2009 - 04:35 PM

Ah that be why my pc woldent see drive after i flashed to test if it worked still (with pc) didnt think needed drive half open ta jungle flasher bit hard to read for me,anyways waiting for 1.6 might be better idea then doing 1.51 pia having to open box every time ..

#9 Blemm

Blemm

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 12 May 2009 - 04:55 PM

QUOTE(Ranger72 @ May 12 2009, 09:04 PM) View Post

Since you already have ix 1.5 installed you wont need any probs or do any soldering. All you need to do is turn the drive on with tray half open and use Jungle Flasher and click (dummy from ixtreme).

Well, after I clicked the dummy from iXtreme, what steps do I need to do?
I'm sorry for asking this easy question (for all of u guys) but I'm really a noob on this flashing thing.
This is the first time I try to learn.
Thanks.

Anyway : I'm using a 2003's motherboard (ASUS P4P800), will the onboard SATA compatible?

Edited by Blemm, 12 May 2009 - 04:56 PM.


#10 Evtrek

Evtrek

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 13 May 2009 - 02:27 AM

QUOTE(Blemm @ May 12 2009, 08:47 AM) View Post

Well, after I clicked the dummy from iXtreme, what steps do I need to do?
I'm sorry for asking this easy question (for all of u guys) but I'm really a noob on this flashing thing.
This is the first time I try to learn.
Thanks.

Anyway : I'm using a 2003's motherboard (ASUS P4P800), will the onboard SATA compatible?


Read the tutorial with Jungle flasher. It's already been said.

I just did my first one yesterday with the tutorial with success. I used an asus mother board with on board sata. But it was from 2007. should work though.

#11 Sic Of Life

Sic Of Life

    X-S Senior Member

  • Members
  • PipPip
  • 289 posts
  • Location:Clearwater, Florida
  • Interests:SlipKnot
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 13 May 2009 - 02:57 AM

Sorry to hi jack the thread, but it has to do with this. Two days ago I flashed my Ben-Q to 1.51, then proceeded to flash my brothers Lite-On to 1.51. My computer read my Ben-Q perfectly without any problems, but when I try my brothers drive, jungle flasher recognizes it, but when I click Intro / Device ID, it comes up with the message that it can't read the drive or whatever, turned it off and on within one second and it still doesn't recognize it. Tried it in DOS and still no go. What am I doing wrong?

#12 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,807 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 13 May 2009 - 03:29 AM

QUOTE(Sic Of Life @ May 12 2009, 08:49 PM) View Post

Sorry to hi jack the thread, but it has to do with this. Two days ago I flashed my Ben-Q to 1.51, then proceeded to flash my brothers Lite-On to 1.51. My computer read my Ben-Q perfectly without any problems, but when I try my brothers drive, jungle flasher recognizes it, but when I click Intro / Device ID, it comes up with the message that it can't read the drive or whatever, turned it off and on within one second and it still doesn't recognize it. Tried it in DOS and still no go. What am I doing wrong?



How did you get the dump files for the Liteon? Did you use a probe or some other method?

You will need to erase the drive before you can get it into vendor mode. But you have to make sure you get the dump files before you do this.

#13 Blemm

Blemm

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 13 May 2009 - 08:08 AM

Ok so I will sum up my steps:
1. Turn on my pc
2. Connect my Lite-On with SATA cable (with power source from 360)
3. Doing a 'Half Tray Open' Method
4. Run Jungleflasher
5. Click DVDKey32 -> Dummy from iXtreme
6. When the popup windows 'Auto-load Lite-On iXtreme' click YES
7. Click MTKFlash32 -> Lite-On Erase click YES
8. Comes a popup about proceeding the Lite-On erase, click YES
9. When the dot cames up, Turn off the on again*
10. Click Write
11. After that, Click Outro/ATA Reset.

Is that steps correct?
*How long the interval needed to powering on again after I powered it off?

#14 keztheking

keztheking

    X-S Member

  • Members
  • Pip
  • 72 posts
  • Location:uk
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 13 May 2009 - 09:20 AM

I always find it easier to dump key and files in jungleflasher than use dosflash to erase the drive and reflash it!


#15 Sic Of Life

Sic Of Life

    X-S Senior Member

  • Members
  • PipPip
  • 289 posts
  • Location:Clearwater, Florida
  • Interests:SlipKnot
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 13 May 2009 - 11:41 AM

I can't erase the drive because like I said, jungle flasher or DOS doesn't recognize the drive at all. It knows the drive it there, but in DOS when I go to try to erase it, it says "unknown flash ID chip" or something along those lines.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users