Jump to content


Photo

Burning Problems!


  • Please log in to reply
2 replies to this topic

#1 bugklop

bugklop

    X-S Member

  • Members
  • Pip
  • 65 posts
  • Location:United States
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 September 2002 - 07:05 PM

hey guys!
ok, i am trying to burn some Xbox games... And I have a problem.
First of all, I have Iomega ZIP-CD (cd recorder) and I am using the last version of NERO... I am using Memorex CD-RWs (700mb-80mins)...
So, I was trying to burn some XBOX ISO file on 4X and 2X... And I am always getting the same error !!! When writing is almost done (after 100%) NERO tells me "INTERNAL TARGET FAILURE"... Always the same error!
Please, can anyone tell me how to deal with this one?
THANKS!

#2 The LumbraX

The LumbraX

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 30 September 2002 - 04:32 AM

Try To Use A Diffrent Program. I Use Nero Burning Rom 5.5.5.1 And I Have No Problems With It. RecordMax 4.0 Is A Pretty Good Program To.

#3 potifer

potifer

    X-S Enthusiast

  • Members
  • 5 posts

Posted 30 September 2002 - 05:15 AM

Well, just off the top of my head, are the cdrw's high speed ONLY? I have an older burner and it just doesn't like the high speed discs at all. Gives me (weird) error messages like Internal Error. PrimoDVD seems a bit more tolerant so far.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users