Jump to content


Photo

Aeon - How To Get Backdrops To Work All The Time?


  • Please log in to reply
1 reply to this topic

#1 emuShelly

emuShelly

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts

Posted 30 May 2009 - 06:34 AM

Am I missing something? I have resized a bunch of 1080 height graphics to 720 and copied them to my xbox. Should I be using .bmps? (I'm using .jpgs now) However, on the homepage, they don't seem to load all the time. It almost seems random when they decide to load. Thank you for any advice!

#2 FourTwentySmiles

FourTwentySmiles

    X-S Expert

  • Members
  • PipPipPip
  • 616 posts
  • Location:In N. Carolina
  • Xbox Version:v1.6
  • 360 version:none

Posted 31 May 2009 - 04:14 AM

Ok.......What version of XBMC are you running? If it's an old build, it may not work properly. We need to know these things.

What version of Aeon are you running? Stark....Auriga....Horizonz(which is actually is its own skin now, but was once an Aeon Mod)..Maybe you are even running the first Aeon. We also need to know these things.

Most of the time when Backdrops or Fanart fail to load it is because the xbox is running out of RAM. You can do small things to conserve RAM, though!!

Try resizing ALL Backdrop ( or FanArt) Images to 960X540. This has VERY LITTLE effect on the display quality.

ANY features of the skin you do not use, disable them.......like auto-scroll features, Start-up playlists, Watched/Unwatched, and other things.

Please post back with somemore info, and we'll try to get you up and going.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users