Jump to content


Photo

Fixing Frag After A Bad Bios Flash


  • Please log in to reply
1 reply to this topic

#1 xerobull

xerobull

    X-S Enthusiast

  • Members
  • 1 posts

Posted 31 May 2009 - 06:58 AM

I was monkeying around with my X-Chip and hosed the bios today. I looked everywhere, but couldn't find a fix. In a nutshell, I could see the bios via the USB X-Control software, flash the bios, read and write it, but the X-Box (v1) wouldn't boot. I knew it wasn't hardware because it happened the moment I put a new cromwell on the chip. Of course, I didn't back up my raw, so I was hosed. And even though I knew that it wasn't hardware, I did the due diligence and pulled the chip and was able to boot to the stock XBox dash.

I spent hours looking for a fix for this. I tried multiple different Bioses in different spots on the chip. I was getting pretty damn frustrated when I discovered that in the x-chip install folder, there's a bios file (C:\Program Files\X-Chip\BIOS) to overwrite the whole thing. I figured, what the heck, backed up my hosed chip and flashed it with the file I found. I then put the same x2_4983.67_256k bios in the same slot it had been in previously, set it to boot, and wrote it to the X-Chip.

It worked like a champ.

So what I got from this was:

-People have moved on from modding xboxes, or at least, it's not a mainstream thing and the actual experts are doing new things so you won't be able to get much help.
-Never mess with a working, modded xbox.
-Always back everything up.

I hope this helps some people out there who have had similar problems.

-X

#2 The Eggman

The Eggman

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 13 July 2009 - 10:47 AM

I feel for ya had a similar problem I flashed one of the bios banks on my chip and fked it up tried for days to fix it no joy luckily was able to switch to one of the other bios's on the chip so xbox all good now just one of the banks has a bad flash on it....like ya said if it aint broken don't try to fix it..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users