Jump to content


Photo

How Do I View All Posts In A Topic?


  • Please log in to reply
9 replies to this topic

#1 sturthrt

sturthrt

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 June 2009 - 12:11 AM

how do i view all posts in a topic? there all seperate clicks to read each 1. is there anyway to have it back to how it used to be?
thanks

#2 Mikesshunk

Mikesshunk

    X-S Senior Member

  • Members
  • PipPip
  • 286 posts
  • Location:Shippensburg, Pennsylvania
  • Interests:Modding, Electronics, Football.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 June 2009 - 12:29 AM

God...search. This has been asked a thousand times. Click on the options button and under display mode click on standard.

#3 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,295 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 June 2009 - 01:14 AM

You may not currently be able to change this option, as some people are experiencing problems, with the options drop down box, depending on the skin you are running on the forums.


#4 Reaper527

Reaper527

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,498 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 03 June 2009 - 04:53 PM

as strict said, javascript currently isn't working properly on the x-s skins, so use the ipb skin. i am aware this is a bit of a catch 22 since you need to use java script to change the skin the normal way. use the following link to do it without using javascript.

http://forums.xbox-s...&...1&skinid=19

(thanks again for that link strict)

#5 sturthrt

sturthrt

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 June 2009 - 06:18 PM

thanks alot thats done the trick

#6 XanTium

XanTium

    Xanta Powa!

  • Admin
  • 3,110 posts
  • Location:Solaris
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 June 2009 - 12:15 AM

javascript issues on the x-s skin have now been solved.

#7 SR388

SR388

    X-S X-perience

  • Members
  • PipPip
  • 390 posts
  • Location:Aurora, Colorado
  • Interests:Xbox Modification
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 16 March 2010 - 09:15 PM

hate do dig up this old topic (at least it was still on the first page)
but i have been having this problem for a month or two now, just kinda happened on day, I am using Opera, but I have also tried internet explorer with the same problem...
i am currently on a 15.4" laptop running 1280x800 and occasionally it works on my laptop with a 20.1"screen (idk the resolution but I want to say it's 19xxish) not sure if the screen resolution would make a difference, and I wouldn't think screen size would matter at all, but i figure might as well post as much info as I can.

I haven't changed any setting in my control panel either

thanks for the help!

#8 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 March 2010 - 11:28 PM

QUOTE
Click on the options button and under display mode click on standard.

Did you try that?

#9 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,411 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 March 2010 - 03:34 AM

IPB Image

#10 SR388

SR388

    X-S X-perience

  • Members
  • PipPip
  • 390 posts
  • Location:Aurora, Colorado
  • Interests:Xbox Modification
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 17 March 2010 - 04:03 AM

well now i feel like a dumbass, i was thinking it was something in the control panel, so I that option there

thanks guys! tongue.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users