Jump to content


Photo

Xboxhdm Issues


  • Please log in to reply
1 reply to this topic

#1 master_andalf

master_andalf

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 June 2009 - 11:13 PM

Hello all

i currently have an xbox that is softmodded with unleashx, i decided I wanted a nice project to work on so I want to install a bigger hard drive. I have followed tutorials from this site and others on how to make the linux.iso from xboxhdm and have made such a file. I burned the ISO to a disk and everything booted fine, i pressed 1 to go into the Xbox-Drive Utilities. When i type in xboxhd to get to the next step, however, I get a message along the lines of "No linux CD in tray! Please insert disk." This doesn't make very much sense, due to the fact that I am running the very program they say the disk is unavailable for. I have tried burning the ISO to DVD and CD, using about 4 different disks, and i get the same error every time. Does anyone know what I can do to make it believe the cd is there when i try to run xboxhd?

Thanks

#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 June 2009 - 03:34 AM

Wrong forum, head here. DVD drive and hdd sharing same IDE connection?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users