Jump to content


Photo

Xbox360, To Mac Osx, To Use Wireless Zte Dongle -nat Issue


  • Please log in to reply
3 replies to this topic

#1 funbox360

funbox360

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 07 June 2009 - 06:07 PM

I've managed to get Xbox connected to a Mac via ethernet, to use the connected ZTE MF627 wireless dongle to connect to LIVE.
Problem now is, I have a 'strict NAT' ie need to clear dataflow from xbox to net.
I've seen solutions posted about going to router homepage and setting uPnP, DMZ, portforwarding etc.. but the dongle router doesn't have a home page..
Anyone know how to clear the data flow to create 'open NAT', when there is no router homepage to alter settings?



PS heres quick guide for what worked for me to connect to LIVE...

Connect Xbox to Mac with ethernet cord.
If you have Little Snitch, turn it off. Turn off any firewalls (if you have router home page you can sort portforwarding etc, but just to test, switch it off)
Go to Prefs, security, switch off firewall.
Go to prefs, sharing. Click on 'internet sharing'. Where it says 'share connection from', choose your wireless dongle. Where says 'To computers using', choose 'ethernet'. Tick internet sharing to start it up.
Make sure youve connected to internet with dongle.

go to Xbox, settings, network settings.

Top box where says ip address etc.., click on it, set it to 'manual'.

For ip address, put in: 192.168.2.2
Subnet: 255.255.255.0
Gateway: 192.168.2.1

click done. Go to lower box where says DNS, click it, set to 'manual.
For primary DNS enter: 68.105.28.11
Secondary DNS: 68.105.29.11

Click done, restart xbox, go to network settings again and click 'test network connection'.

From here, if connects, but has 'strict NAT' message, and you have access to your router homepage (which I don't and wondering if anyone has solution here??!!..., search for 'portforwarding, uPnP, DMZ to clear the dataflow.


Edited by funbox360, 07 June 2009 - 06:24 PM.


#2 scuba156

scuba156

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,036 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 June 2009 - 08:35 AM

if you cant change the dongles settings then you cant change the NAT.

check out the settings under preferences > network and see if theres any DMZ settings or port settings for it or see if ZTE have a Mac app for it on there website(You will be lucky if they do, AFAIK, ZTE dont support the Mac as they had no software for my old phone)

If you do manage to configure the port settings, you will only be able to get 'moderate' NAT status, not 'Open' IIRC

#3 funbox360

funbox360

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 08 June 2009 - 01:23 PM

Just found out it is not possible with my 'mobile broadband' dongle, as that technology is just basically web and email, ie ports for gaming etc.. are cut off and not possible to open. Oh well, was worth a try. (Obviously will not be the issue for anyone with wireless dongle wifi, ie not 'mobile internet, 3g etc..)

#4 scuba156

scuba156

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,036 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 09 June 2009 - 04:40 AM

i believe there are routers that you can buy to plug the wireless dongle in, but i would guess that they wouldnt be that cheap either




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users