Jump to content


Photo

Evox Bios + Sata - My Experience + Few Questions


  • Please log in to reply
2 replies to this topic

#1 mcod23

mcod23

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 June 2009 - 05:23 PM

I recently have upgraded my old 160gb IDE to an 1TB SATA.

specs:
Xbox 1.6a
Aladdin XT Lite SST49220-A (always on)
Samsung HD103SI
SABRENT SBT-STDB IDE Ultra ATA-100/133 to SATA Port Mini Converter

I testet different bios and now I am really confused


As I first installed the drive I flashed the Evox M8.16+ Bios with LBA48 support!

This bios gets my box some serious bugs:
-boots very inconsistend. sometimes it boots up three times in a row, then it wouldn't boot for 10 times.
(the xbox boots actually, but my tv stays without picture)
-when pressing eject it restarts
-no lba detection in xbpartionier1.1 (only 137gb)

I guess this bios doesn't fully support my 1.6a version. I too guess there a lots of people whose 1.6a version runs properly. Maybe there r differences between even the same version. Memory chips, etc..

With that in mind this bios is out of interest for me.


So I tested the Evox M8.16 in a couple of versions. For all I can state, the boot bug and eject bug completly disappeared. But I have found some really strange behavior of this bios..

Here's a little table that demonstrates the differences:

bios: Evox M8.16. Partition 6 only:
boot time to dash: 20s
lba: NO

This doesn't works! xbpartitioner 1.1 prompts no lba found. Why does the patch doesn't work ?


bios: Evox M8.16 Partition 6>137gb /rest 7
boot time to dash: 30s
lba: YES!! finally

This version works good. boot times are 10 secs longer, but that only shows the drive was recognized correctly this time, i guess.

In XBpartitioner I have now full acces to my drive. I can partition now in several options:
1 Partition6 all
Partition7 none
2 Partition6 half
Partition7 half
3 Partition6 120gb
Partition7 rest
4 Partition6 120
Partition7 none

Formatting these partitions works flawlessly.
BUT

What's this LBA48 patch all about. ? Shouldn't I may only use options 3 & 4 ?
Why do I have to choose between diffent modi while editing the bios and then xbpartitioner enables me all options ? Why is the lba mode then not just a checkbox in Evtool ?

Now I'd like to know if my data is save when using options 1 & 2 ?



Besides this I am interested in just one more feature: QUICK IGR!
So this is only one check-box more in evtool.!

bios: Evox M8.16 Partition 6>137gb /rest 7 + Quick IGR
boot time to dash: 20s
lba: yeah..

Boot up times are 20 seconds again. bad sign. startet xbox partitioner 1.1. Lba mode enabled! to my amazement. I can choose between those 4 options. but while formating I realised it's formatting way too fast.
so I tried to format every partition. restart. xbox runs as untouched. so what ?


I don't get why changing igr (1 checkbox) has influence on lba or whatever else?


If someone has some information for me about that all I would be very gratefull!







#2 mcod23

mcod23

    X-S Enthusiast

  • Members
  • 2 posts

Posted 10 June 2009 - 12:16 PM

today I've flashed again the Evox M8.16 6/7 bios, the one that acutally worked correct, and this time it doesn't. After that I've flashed Evox M8.16 6/7+quickIGR and it works!

I've used the evox dash for that. Maybe it has its difficulties in flashing the SST49022A ?
Possibly a hash comparision between flashed and original bios could show if the job has been done right ?





#3 run088

run088

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,003 posts
  • Interests:rebuilding broken xboxes
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 June 2009 - 07:29 AM

Use x2 5035 there is one made for the 1.6 version xbox. This bios has way more features built in and should be far superior to the evox bios.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users