Jump to content


Photo

3 Red Lights Then 2 On Startup


  • Please log in to reply
1 reply to this topic

#1 Lucifex

Lucifex

    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 June 2009 - 02:19 AM

So, I traded my Wii for an xbox 360 about 6 months ago. The guy had the xclamps removed (and others i guess modded to play burned games) and wasn't supposed to red ring. Well, for awhile its been doing the red ring and sadly I've resorted to the towel trick after getting sick of opening the xbox and trying to fix it with xclamp fixes etc. (i dont have a heatgun :[). The towel trick works, for about 2 days to a week. so one day I got sick of it (the error code was 0102) and cleaned off old arctic silver and put new AS. Tried firing it up and it got the 3 red lights flashing and then went to 2 red lights flashing and turned off, except for the 2 dreaded red lights (its like M$ is laughing at you.) Well i removed 1 washer from screw (had 1 metal and 1 nylon) and just left the nylon ones on, also smoothed out arctic silver. still same thing. The Error code is now 0120

Any help?
Thanks.

Edited by Lucifex, 16 June 2009 - 02:26 AM.


#2 vb_encryption_vb

vb_encryption_vb

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,943 posts
  • Location:Acworth,GA
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 16 June 2009 - 04:59 AM

QUOTE(Lucifex @ Jun 15 2009, 09:19 PM) View Post

So, I traded my Wii for an xbox 360 about 6 months ago. The guy had the xclamps removed (and others i guess modded to play burned games) and wasn't supposed to red ring. Well, for awhile its been doing the red ring and sadly I've resorted to the towel trick after getting sick of opening the xbox and trying to fix it with xclamp fixes etc. (i dont have a heatgun :[). The towel trick works, for about 2 days to a week. so one day I got sick of it (the error code was 0102) and cleaned off old arctic silver and put new AS. Tried firing it up and it got the 3 red lights flashing and then went to 2 red lights flashing and turned off, except for the 2 dreaded red lights (its like M$ is laughing at you.) Well i removed 1 washer from screw (had 1 metal and 1 nylon) and just left the nylon ones on, also smoothed out arctic silver. still same thing. The Error code is now 0120

Any help?
Thanks.



Towel trick is a no no. Buying a used xbox that has a xclamp fix is a definite NO NO unless you paid 20 dollars for it. Anyways the towel trick trashed your box, now go buy yourself a nice new arcade and don't ever do the towel trick again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users