Jump to content


Photo

Soldering In Old Eeprom Didn't Help Unlock My Hdd


  • Please log in to reply
3 replies to this topic

#1 tabb2

tabb2

    X-S Enthusiast

  • Members
  • 2 posts

Posted 17 June 2009 - 02:58 AM

Here's my situation:

1. Several months ago my Xbox caught fire (one of the caps exploded) and died. It had a 250gb hdd inside (still working).

2. I purchased a used xbox, backed up its EEPROM and I applied a softmod to it. Works perfectly.

3. I tried to swap hdds (replaced the 8gb seagate with the 250gb WD) but the xbox error message came up (xbox requires service etc...)

4. Decided to follow the xbox scene article:
http://www.xbox-scen...r-locked-hd.php

5. Unsoldered the old EEPROM from the bad motherboard, and soldered it in to the used "new" xbox motherboard.

6. Plugged in my 250gb hdd, hoping that my old EEPROM would be able to read it (since it was "paired" with it previously).

7. I still get the xbox error message (xbox requires service etc...) at bootup

I'm not sure what option to take at this point. Please help!

#2 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 June 2009 - 04:11 AM

there are 3 different versions of eeprom format

are the xbox's the same version

if not thats why..

build a eeprom reader get the data

use liveinfo beta 3 a PC app (it will let you know if the eeprom data is still valid)

convert to correct version and re-program the eeprom



#3 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 17 June 2009 - 01:55 PM

QUOTE(tabb2 @ Jun 17 2009, 09:58 AM) View Post

7. I still get the xbox error message (xbox requires service etc...) at bootup

Error no?



#4 tabb2

tabb2

    X-S Enthusiast

  • Members
  • 2 posts

Posted 17 June 2009 - 02:04 PM

The xbox that burned out on me was a v1.0, softmodded.

The used xbox that I recently purchased is also a v1.0

However, when I did the resoldering work last night, I noticed there were different markings on the EEPROM chip. Is this what you mean by the different version of eeprom format: ?
Burned out xbox: ATMEL320 240C02N
Used xbox: C02 (can't recall the second row of digits at the moment but it looked exactly like this marking)
I assume they are the same ATMEL chip, just different markings. Correct me if I'm wrong.

Regardless, I'm going to build the eeprom reader and get the data off of both eeproms.

For the used working xbox, should i remove the old eeprom chip that I soldered in (ATMEL320 240C02N), or should I re-solder in the eeprom chip that it came with (C02), which is currently removed?




I'm currently away from the xbox so I can't confirm the error code.

From what I remember, the xbox fires right up, does the opening animation, and then brings up the "your xbox requires service" screen, with an alternating red-green LED pattern on the eject button. Will double-check the code later this evening though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users