Jump to content


Photo

Is It Just Me...


  • Please log in to reply
2 replies to this topic

#1 Samurai Waffle

Samurai Waffle

    X-S Member

  • Members
  • Pip
  • 72 posts
  • Location:TX
  • Xbox Version:unk
  • 360 version:none

Posted 22 June 2009 - 10:31 AM

I've had xbmc for a couple years now, and I've never really gotten scripts to work. It would be as little as one out of ten of the scripts I downloaded would work. Is there something I'm doing wrong? I know how to ftp it into the correct spot, but most just crash.

#2 exraid

exraid

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 23 June 2009 - 06:57 PM

Most scripts and plugins index websites. If the website updates or changes their format, the script or plugin breaks. The best thing to do is report the problem at xbmc.org forums or try to fix it yourself.

#3 2 Bunny

2 Bunny

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:home, school, or on vacation
  • Xbox Version:v1.0
  • 360 version:none

Posted 28 September 2009 - 10:38 PM

QUOTE(exraid @ Jun 23 2009, 01:57 PM) View Post
Most scripts and plugins index websites. If the website updates or changes their format, the script or plugin breaks. The best thing to do is report the problem at xbmc.org forums or try to fix it yourself.


Oh believe me, the bozos at The xBox Media Center community forums are NO help EVER. They just think they are all better then you because they are "super elite awesome better than you" developers.

Good luck though, and yes, most plugins do NOT work. TV Shack kind of sort of works, but the videos just stop after ten minutes. Some kind of glitch probably.

- 2 Bunny





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users