Jump to content


Photo

Won't Boot Slayer Disc.


  • Please log in to reply
3 replies to this topic

#1 forget2rememb3r

forget2rememb3r

    X-S Senior Member

  • Members
  • PipPip
  • 188 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 June 2009 - 05:41 PM

I have a Duox2 installed on my xbox and about 2 years ago I stuck in my slayer disc and worked great on an 80 GB Harddrive. I recently just got a 250 GB hard drive, so I plugged it in, and put in the slayer disc. Now when it boots, it gives me error 14 and the bottom left of the screen is black while the top right isn't. it's a slash like " \ ". The hard drive is on Cable Select like my 80 GB was. The modchip blinks its normal red colors. Any suggestions on what may be wrong?

#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 28 June 2009 - 08:48 AM

1. What's the brand and model of the 250Gb?
2. Do you get the same error no when you boot with chip off?
3. Does Slayer's still load with the 80Gb?

#3 forget2rememb3r

forget2rememb3r

    X-S Senior Member

  • Members
  • PipPip
  • 188 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 June 2009 - 03:27 AM

I think its because my DVD drive ><.

I feel stupid now. I saw it was a Samsung drive and I thought all my Samsungs worked but its not reading anything. So when I replace the DVD drive I'm positive it will work. Sorry for the dumb question :0

#4 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 June 2009 - 12:00 PM

yep. it's just not loading the dash from disc, and since there is no dash on the HD, you are getting the error code.

this is just an optical disc reading problem.

if you don't have other optical drives to use, try multiple re-boots with the disc, and also try burning different formats if you can't get it to work.

it sounds like your duoX2 install is working properly, so don't worry about that.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users