Jump to content


Photo

Dashboard Is Screwed!


  • Please log in to reply
6 replies to this topic

#1 FFCFoo

FFCFoo

    X-S Enthusiast

  • Members
  • 23 posts

Posted 28 June 2009 - 06:04 AM

Hi, I followed this tutorial: http://forums.afterd...view.cfm/376141

Well it turns out that when I load up my xbox it will freeze at the Microsoft Logo! Omg I am so scared of losing my Stuff! Is there a fix I can do or something! Please I am so scared! I have a burner. Also I have a DVD-RW Cd's. WHAT SHOULD I DO! ohmy.gif

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 28 June 2009 - 09:58 AM

How is your Xbox modded?

Which file did you replace?

What colour is the LED?

#3 FFCFoo

FFCFoo

    X-S Enthusiast

  • Members
  • 23 posts

Posted 28 June 2009 - 10:11 AM

QUOTE(Heimdall @ Jun 28 2009, 01:58 AM) View Post

How is your Xbox modded?

Which file did you replace?

What colour is the LED?


It is modded with a mod chip in the hard drive.

I replaced the file in E:/dashboard/default.xbe with the new shortcut I made with "XBE Shortcut Maker". I entered the wrong path.

LED? Do you mean the circle around the button that opens the tray? If so it was green.

#4 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 28 June 2009 - 10:18 AM

QUOTE(FFCFoo @ Jun 28 2009, 05:11 PM) View Post

It is modded with a mod chip in the hard drive.

That's a new one. chip in the hard drive? dry.gif . The chip is usually connected to the LPC.
Do you meant a softmod?

QUOTE(FFCFoo @ Jun 28 2009, 05:11 PM) View Post

LED? Do you mean the circle around the button that opens the tray? If so it was green.

Before the dash file replacement, was the LED a different color? Orange or red perhaps.

I suggest you read the Newbie Chat pinned topics and and Newbie FAQ as well.


#5 FFCFoo

FFCFoo

    X-S Enthusiast

  • Members
  • 23 posts

Posted 28 June 2009 - 10:29 AM

QUOTE(ldotsfan @ Jun 28 2009, 02:18 AM) View Post

That's a new one. chip in the hard drive? dry.gif . The chip is usually connected to the LPC.
Do you meant a softmod?
Before the dash file replacement, was the LED a different color? Orange or red perhaps.

I suggest you read the Newbie Chat pinned topics and and Newbie FAQ as well.


Yeh Sorry I ment softmod. Also it freezes at loading screen. And the LED Is green. Even when it freezes it is always green! Like I said it cant get onto my dashboard because I made a shortcut that replaced the default.xbe in the dashboard so it loads up XBMC. I set the wrong path so now it reads nothing. So it has no where to go. I wanted to no how to fix this.

Edited by FFCFoo, 28 June 2009 - 10:31 AM.


#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 28 June 2009 - 11:17 AM

If that's the only file you replaced then you should still be able to boot with a rescue disc, like Frosty's or Slayers, and use ftp to replace the file.

#7 FFCFoo

FFCFoo

    X-S Enthusiast

  • Members
  • 23 posts

Posted 28 June 2009 - 11:33 AM

QUOTE(Heimdall @ Jun 28 2009, 03:17 AM) View Post

If that's the only file you replaced then you should still be able to boot with a rescue disc, like Frosty's or Slayers, and use ftp to replace the file.


Thanks. I hope everything works out!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users