Jump to content


Photo

Digimon World 4 Iso Issue


  • Please log in to reply
5 replies to this topic

#1 shy-steve

shy-steve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 04 July 2009 - 02:19 AM



ok, Ive searched for an answer to this but no one seems to find a good answer to this other than getting the game itself. well what seems to be happening is that in one major part in the game (story-line quest) you try to get into one part of an area and it locks up right there, you cant get past the story w/o doing it, so here is what i did to see if i could resolve this issue:

1. gamestop had a copy of it, bought it from there
2. took it home and tried to get past the same part that freezes and no go

so can anyone shed a light on what could be wrong with it, thanks. happy.gif

also by the way im using no trainers or cheats on it if anyone thought that

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 04 July 2009 - 02:39 AM

Try clearing the cache ( delete E:\cache\) and deleting the contents of the X, Y and Z partitions.

#3 shy-steve

shy-steve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 04 July 2009 - 02:46 AM

ok, let me make sure

the X,Y,Z Partitions will not mess up the xbox by erasing the contents of them?

also, someone has tried to erase the cache and it still does it



#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 04 July 2009 - 02:49 AM

Deleting the contents of the X, Y and Z partitions definitely doesn't mess up the Xbox. smile.gif

Edited by Heimdall, 04 July 2009 - 02:49 AM.


#5 shy-steve

shy-steve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 04 July 2009 - 03:30 AM

ok, i tried the list of stuff on my xbox, and it still froze on it sad.gif

darn it, im not the only one having issues with this same game though, i was poking my nose in a couple of sites and they are having the same issues as me, so it must be a blocker or something on the game itself, i think X_X

Edited by shy-steve, 04 July 2009 - 03:31 AM.


#6 shy-steve

shy-steve

    X-S Enthusiast

  • Members
  • 12 posts

Posted 17 July 2009 - 01:43 AM

bump for help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users