Jump to content


Photo

Ma Exploit Error 21


  • Please log in to reply
1 reply to this topic

#1 djrennauto

djrennauto

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 July 2009 - 07:10 PM

hello all,

i softmodded my xbox v1.0 years ago....worked great....

well last year it broke and i had to get a new xbox from a friend....also v1.0

i tryed to mod it this morning using the same gamesave that i used last time...

this time it shows error 21 every time i try to load "run linux"


should i get a dif gamesave or a dif game all t geather like the 007?

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 05 July 2009 - 07:38 PM

Get hold of the Krayzie 1.1 gamesave for MA, and the Krayzie 1.1.1 update (3 files). You need to delete all other MA gamesaves from the Xbox, and it's better if you have a recent live-enabled game (Halo 2 or later) to update the stock dash before you start.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users