Jump to content


Photo

Making A Bootable Drive Error


  • Please log in to reply
2 replies to this topic

#1 k00ks

k00ks

    X-S Enthusiast

  • Members
  • 18 posts

Posted 15 July 2009 - 11:05 PM

Okay, so i've opened up my xbox, i have the toshiba/samsung MS-25. I'm following "textbook's" tutorial on 360mods but the iprep is giving me errors.
first i tried the newest iprep (008) and had to find a different way to update the definitons (but did) opened up the 1.6 firmware then checked all the things i could (tutorial was on 006) that it said i should have ticked then clicked "start" then it came up with an error: "Windows - Drive Not Ready exception processing message c00000a3 parameters 75b6bf7c 4 75b6bf7c 75b6bf7c"
So then i tried using the 006 version and still the same error... Can someone tell me how to fix?

edit: i also found out that i'm only DOSflash compatible and not MTK flash as well, i'm guessing thats a contributing factor, so is there a way to still do it without that? or MUST i purchase a card that has both?

Edited by k00ks, 15 July 2009 - 11:14 PM.


#2 k00ks

k00ks

    X-S Enthusiast

  • Members
  • 18 posts

Posted 16 July 2009 - 02:47 AM

Not meaning to bump this, just i couldn't edit my post a second time..
So i did my research and instead used the 360 modification USB drive from frosty, and then it copied the files onto my usb drive perfectly.

But now i'm still stuck on the connecting part. picta Will it not work because it's a IDE controller? It does have a I/O range.

Or must I purchase a card? The VIA VT6421 PCI SATA?

Thanks for the help pop.gif

#3 alwaysonjohn

alwaysonjohn

    X-S X-perience

  • Members
  • PipPip
  • 392 posts
  • Location:Clarksville, TN
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 16 July 2009 - 07:52 PM

so did you use a sata to ide adapter? you may want to pm frosty for help. it sounds like you are choosing the wrong port. also, why don't you try jungleflasher? go to their website and get the tutorial. www.jungleflasher.net




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users