Jump to content


Photo

Applex V Chip Fails


  • Please log in to reply
No replies to this topic

#1 Sykow

Sykow

    X-S Enthusiast

  • Members
  • 25 posts

Posted 17 July 2009 - 07:09 PM

hi

Well, basically my xbox just stopped working. I was playing Black, I had to go outside so I turned off my xbox and when I came back in, and tried to turn it on, it showed error code 5.

So he has problems with the HDD that isnt locked. The harddrive is a WD 160GB 7200RPM unit, and it had worked flawlessly before that...

I tried to pop in my old, original HDD, and now it can boot again, but only on the original bios, if I hold the power button for more than 2 secs it boots the same, in the original bios.

I tried my WD HDD again, and it just shows errorcode 5.

My brother took my xbox apart and he noticed that the wire to R3G3 wasnt soldered properly, so he fixed that.
He says it is all connected like it should, but it still wont boot with the modchip...

Could it be that my modchip is just "fried", and now is fucked for live?tongue.gif

Well, I dont know that much about xboxes, but my brother can help me a bit, and I hope someone here can, too...

cheers

Edited by Sykow, 17 July 2009 - 07:10 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users