Jump to content


Photo

Xbox 360 Not Loading Dashboard, Freezing On Xbox Logo Screen


  • Please log in to reply
7 replies to this topic

#1 adamrzymski

adamrzymski

    X-S Enthusiast

  • Members
  • 2 posts

Posted 02 August 2009 - 11:24 AM

First of all, hi guys, this is my first post here.

I have problem with xbox 360, it's model without HDD, no HDMI, production date 2006-09-10, PAL version with LG-Hitachi DVD drive.There is no RROD or any othere problems like this, there is Video and Audio. Console is switching ON, and animation with XBOX 360 logo is starting, you can also hear the sound. But then when animation is finished, you can watch this logo on the screen forever, nothing more happen. I waited 5 mins and no change, no reaction for pressing any buttons on controller. Motherboard looks fine, it's straight and there is x-clamp fix (2 metal washers from CPU/GPU side). If someone have any ideas how to fix or what is causing this problem, any support will be appreciated.

P.S Sorry for my english

#2 scorpionrecords

scorpionrecords

    X-S Member

  • Members
  • Pip
  • 135 posts
  • Location:Texas
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 02 August 2009 - 07:45 PM

just wait and you will see rrod... ph34r.gif

#3 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 03 August 2009 - 09:58 AM

Yes an RROD is coming on the way. A solution is to try a fix yourself. You said you have an x-clamp fix allready on it.

Here is what you can do:

1. Replace the thermal paste with new Arctic Silver 5, on both CPU and GPU.
2. Heat it like Llama's RROD tutorial.
3. Use extra heat pads on memories to cool them down.

#4 majinsoftware

majinsoftware

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,416 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 03 August 2009 - 10:20 AM

Where abouts you from?
I had a kid bring me one to try fix that had the same problem last week, Had water damage in it from where it spilt a drink on it. I did the x-clamp fix and heatgun fix aswell as clean up all the goey stuff from the spilt drink.
And it still did the same thing.

So if your the same guy, Ill tell you again. It cant be fixed theres to many points that have been shorted.
If you just brought it I hope its not the same xbox, Or if your a complete different person.
Good luck on fixing your one.

#5 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 03 August 2009 - 11:45 AM

Even then you can use "Contact Cleaner" liquid to clean the traces from any "gooey stuff" that the human eyes can't see. If something has been blown, it is different story.

#6 adamrzymski

adamrzymski

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 August 2009 - 12:04 PM

Hey guys thanks for help.

First @majinsoftware i'm pretty much sure it's not the same xbox. Im writing from london BTW, as you asked. Anyway thermal compound was very old and dry after propably months of using, so it can't be the same one.


Malfunction still occurs after replacing thermal compound, that was first thing i did before posting here, and there is no change at all after this. I don't think heatgun will be good to give it a try, it's working for short time i guess. I next month propably i will buy hot air soldering station, and i will try reballing, i tought it's not a problem with board getting bended but more with dashboard or any other software problem, not a hardware issue. But looks like everyone in the world always bringing everything to OVERHEATING about Xbox's 360 (and maybe in this particular problem, that's the reason). So if no one have any other ideas or similiar problems, hot air and reballing is the next try for me.

#7 majinsoftware

majinsoftware

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,416 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 03 August 2009 - 12:15 PM

Yup not that one I tryed fix, Was here in NZ which is along way away lol.

#8 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 03 August 2009 - 12:27 PM

I still think you need to redo the x-clamp fix and "bake" of the GPU. It is not a dashboard issue. But, to be on safe side, do a reset of your last updates. The method is mentioned in the forum stickers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users