Jump to content


Photo

X-clamp Repair Worked - Now Open Tray Error


  • Please log in to reply
3 replies to this topic

#1 snyper81

snyper81

    X-S Enthusiast

  • Members
  • 17 posts

Posted 03 August 2009 - 10:18 PM

I had the 3 red rings with a secondary code of 0022. I followed your x-clamp tutorial and it worked.

I placed the motherboard in the base, connected the DVD drive and played for a couple of hours and then let it run a game intro for 24 hrs with no problems. I also tried several games, old and new and all worked fine.

I put it all back together, carefull not to overtorque and of the screws in the bottom.

I popped the Transformers game in and it booted to the intro so I let it run in demo mode for the day. I came back 6 hours later and now it woen't read the disk or any other disk. Just the old "Open Tray" error.

I'm assuming it has something to do with putting it all back together because it worked fine with just the motherboard inside the base not enclosed in.

I also noticed that when I eject the tray the light keeps flashing and it closes on it's own but not always.

My main concern is the "Open Tray " error.

I did not flash it or do anything with the DVD drive, only the x-clamp fix.

Any ideas would be greatly appreciated.

Thanks...!



#2 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 03 August 2009 - 10:22 PM

Either your DVD motor is seized (common on hitachi's) or your laser is done.

Try spining the motor by hand to see how tight it is.


#3 snyper81

snyper81

    X-S Enthusiast

  • Members
  • 17 posts

Posted 03 August 2009 - 10:29 PM

Thanks for quick reply.
The drive is a Toshiba/Samsung. Does that make a difference?

#4 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 03 August 2009 - 11:05 PM

QUOTE(snyper81 @ Aug 3 2009, 05:29 PM) View Post

Thanks for quick reply.
The drive is a Toshiba/Samsung. Does that make a difference?



Clean the black drive load belt and try the laser pot tweak by moda found elsewhere in this thread





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users