Jump to content


Photo

Xbmc Upgrade Fail =(


  • Please log in to reply
1 reply to this topic

#1 theGuvnaH

theGuvnaH

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 August 2009 - 09:24 PM

I tried upgrading my xbmc a few months ago and I followed the instructions to upgrade which said to just copy over the existing files, but I forgot to delete the extra data files(can't remember what they were called) that were associated with the previous version of xbmc. So now my xbox gets stuck on boot-up which won't allow me to ftp into the box anymore. I tried hooking up the hdd to my PC but I don't have the original hex key to unlock the hdd because my friend modded it originally for me. Anyone have any thoughts as to how I can get my xbox running again?

Thanks in advance.

theGuv


#2 nightyard

nightyard

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 18 August 2009 - 10:55 AM

yes you've got to do a thing called hotswapping its a dying art,i had to do it
search for it on here




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users